AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter · #1 ·
I have my L500U PJ connected to Bravo D2 via DVI. Every movie I play has black bars at top and bottom of screen. I've tried all possible settings in both - DVD player and PJ. Nothing seems to help.


Any ideas?? Thanks in advance.
 

·
Registered
Joined
·
91 Posts
At the risk of sounding arrogant, maybe the movies you play where not in 16:9 format. Very few movie I own are exactly 16:9 which is 1.78:1 ratio. Many movies aspect ration range usually from 1.85:1 to 2.35:1. Those are not the only aspect ratio out there but are the most common.

On the other hand, you may a bad setting in your Bravo player. I don't have one, but I have a L500 connected through DVI. When using DVI, the L500 doesn't offer any setting for aspect ratio. It takes the singals as it commes from the player. So it's either your Bravo not configured properly or the movies you watched are in a wider aspect ratio than 1.78:1.
 

·
Registered
Joined
·
1,132 Posts
Another reason to use zoomplayer and ffdshow....
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #4 ·
what's that?
 

·
Registered
Joined
·
1,132 Posts
Well, bring your pc to your projector to hook up via DVI. Download zoomplayer. Then go download ffdshow. Zoomplayer allows you to take a 2.35 aspect ratio and fill the screen perfectly while upconverting the picture to a better quality than the Bravo does. It is all over this forum. Do a quick search and you will find more than you ever wanted to know about it.
 

·
Registered
Joined
·
515 Posts
1 - 6 of 6 Posts
Status
Not open for further replies.
Top