AVS Forum banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
3,067 Posts
Discussion Starter · #1 ·
My new Marantz is working fine except for one little problem. About every other time I try to turn it on it will act like it is powering up and after 10-15 seconds it shuts down and the Warning Lamp Light comes on. I then have to unplug the power cord and plug it back in and try powering it up again, it will then come on. I tried tightening the screw holding the cover for the lamp on the back, taking it off and making sure it is on good and no luck it still does it. Do I need to take the whole lamp assembly out and reseat it?


Thanks,

Mike
 

·
Registered
Joined
·
11,020 Posts
Mike:


I am beginning to think that you are either a Marantz competitor in disguise or have done something really really bad and God is punishing you (or he just has a macabre sense of humor).


Good luck.
 

·
Registered
Joined
·
1,750 Posts
Mike, are you powering up other devices at the same time? I've seen a post of someone with their screen (electric) being turned on and causing a spike which would kick out the Marantz. Just something to check.
 

·
Registered
Joined
·
117 Posts
I hit mine once, when I was drunk. It never did it again, but I still don't relax until the light comes on each time. I did take the lamp out, also. There is definately some overly sensitive protection circuit in there.


I would try reseating the lamp and giving it a few more cycles before you worry. I think mine did it about five-ten times total.
 

·
Registered
Joined
·
3,067 Posts
Discussion Starter · #5 ·
Quote:
I am beginning to think that you are either a Marantz competitor in disguise or have done something really really bad and God is punishing you (or he just has a macabre sense of humor).
I say my prayers every night and even help little old women at crosswalks but someone doesn't want me to have a 100% perfect Marantz.

Quote:
Mike, are you powering up other devices at the same time? I've seen a post of someone with their screen (electric) being turned on and causing a spike which would kick out the Marantz. Just something to check.
I usually power on all my other devices first that I am going to use like receiver, DTC-100 DSS receiver, and DVD player. Maybe I should just power Marantz up first.

Quote:
I would try reseating the lamp and giving it a few more cycles before you worry. I think mine did it about five-ten times total.
My first Marantz did it once or twice but then never did it again. There must be something very sensitive in the lamp area.


Thanks guys,

Mike
 

·
Registered
Joined
·
3,067 Posts
Discussion Starter · #7 ·
Doug,


I just tried your fix and it appears to have worked. I have powered it on twice since trying it and it has powered up both times faster than it has done before. I don't think the little metal contact was touching the other metal contact good enough but it is now after I did what is described below. Here is the fix in case it happens to someone else.


1. Take lamp cover off.

2. Take a small flat head screw driver and gently pull the interlock tab outward toward you. You are bending it slightly so that it makes better contact with the lamp cover.

3. replace the lamp cover and make sure it is screwed down tightly.


Thanks Doug,

Mike
 

·
Banned
Joined
·
2,244 Posts
My marantz did the same thing ONCE. It started to power up but then shut down and the lamp warning light came on. It has NEVER done this before. I had to unplug it and plug it back into get it to power on again. I have it powered off of a APC 700 battery back-up that puts out a pure sine wave, so I doubt if it was a power related issue. It has powered up 10-15 more times since then and the problem has not occured again. I currently have about 200 hours on mine. I do have the lamp flicker problem, though and it is getting quite annoying. Since my unit was bought in the US I will eventually get it fixed.
 

·
Registered
Joined
·
1,229 Posts
Well, my guests will be here in 45 minutes, and my Marantz refusues to turn on. Just used it this afternoon for about an hour, no problems. Now when I attempt to turn it on, nothing happens (don't even hear the color wheel spinning up or the fan coming on), but after 15 - 20 seconds, the lamp warning light starts blinking. Also noted that the 'red light' behind the toslink port comes on for about 2-3 seconds then goes out. It repeats this 3 times before the lamp warning light comes on. I have tried unplugging and repowering it 8-10 times, but that didn't help. Also removed the back cover and VERY carefully bent that pin out slightly, even reseated the bulb assembly. Nothing so far has worked. The bulb has less than 8 hours on it, just got the PJ back from factory upgrade (new bulb + firmware) 2 days ago, and it has worked flawlessly until 20 minutes ago.


HELP!


*edit* Just pulled out the bulb assembly and looked at it under bright light. It looks as though there is a faint hair-thin white line circling about 1/2 way around the bulb. Does this mean my brand new bulb is already cracked? After reseating the bulb assembly again, still doesn't turn on. Maybe I can just turn the light out and hide when my guests start ringing the doorbell!
 

·
Registered
Joined
·
294 Posts
try uplugging your cables (i.e. component, RGB, s-video, etc) one at a time, unplug the pj and plug it back in and see if it will turn on. One of your sources could be causing the problem.


I had a DTC 100 plugged into a sync inverter using the RGB input on the pj and it refused to turn on with the sync inverter in the loop.
 

·
Registered
Joined
·
1,229 Posts
OK, now I'm REALLY mad! Nothing I did would make the PJ come on, and I tried all of the previously mentioned techniques. Got up this morning and without changing a single variable, hit the power button, and it started right up, Halle-frickin-luiah! I'm pretty sure the factory sent me back a Murphy VP-12S1 by mistake. Of course, my friends last night were not particularily impressed with my theater, although they thought music sure sounded great. WTF? ANY thoughts from anyone?????
 

·
Registered
Joined
·
1,229 Posts
FYI, I did a bit of troubleshooting this morning. The PJ now powers up normally every time. I have tried it with 0 input sources active, with each input source individually, and finally, with an active source on each of the PJs inputs, and the remainder of my entire system powered up. Hopefully I've seen the end of this problem. The only difference that I can determine, is that it is more humid today than last night (in all seriousness).
 

·
Registered
Joined
·
121 Posts
It seems to be an issue with the RGB input on the latest firmware...When the pj won't turn on, try to disconnect the VGA cable and watch it turn on. I've been trying to get Marantz service to fix this problem and even sent them a projector that exhibited the behavior. Unfortunately, the issue does not occur every time the projector powers up which makes it more difficult to fix.
 

·
Registered
Joined
·
3,067 Posts
Discussion Starter · #14 ·
Quote:
It seems to be an issue with the RGB input on the latest firmware...When the pj won't turn on, try to disconnect the VGA cable and watch it turn on. I've been trying to get Marantz service to fix this problem and even sent them a projector that exhibited the behavior. Unfortunately, the issue does not occur every time the projector powers up which makes it more difficult to fix.
I have still been having trouble turning mine on as well. I first thought it was the little metal sensor where the lamp cover is but I have ruled that out now. I will start unplugging the VGA cable when I power it up to see if that does it.


Thanks,

Mike
 

·
Registered
Joined
·
916 Posts
Quote:
Well, my guests will be here in 45 minutes, and my Marantz refusues to turn on.
Jetlag,


Didn't you get the memo that came with your projector after the firmware upgrade?


You MUST watch video alone now! You can no longer invite friends over to your home to watch movies. The problem lies with the revised Faroudja/Marantz copyright protection circuitry. Since YOU purchased the projector, only YOU can benefit from the Faroudja processing inside your projector. This is now literally "for your eyes only". There's a proximity sensor built-in to the unit now that senses your friends in the environment. I know, it sucks! This is what happens when the DVI gang gets out and talks to people. Now everyone is paranoid about copyright infringements.


I apologize for being the bearer of bad news.
 

·
Premium Member
Joined
·
7,235 Posts
Vic,

Jetlag,


There's a fix for the issue Victor cites. I think anon has the access codes. They keep it on the same screen as the pixel clock adjust. ;)


On a more serious note, Mike and others experiencing difficulty, I hope you resolve your problems soon.


TM
 

·
Registered
Joined
·
1,229 Posts
Well, so far so good, no repeats of Friday night. Have no idea what caused it but have not been able to duplicate the malfunction. Just this afternoon, finally had time to incorporate my PC into the mix. Ran a vga cable from my PC to the PJ via a Kramer DA, works quite nicely. Not sure who had posted the Marantz powerstrip settings, but thank-you, thank-you, thank-you, made things very easy!


As for watching movies alone, was actually considering the name (as a spoof of all the local "mega-plexes") "Solo-Plex" for my theater. I guess it has an entirely different meaning now.


Does this mean I can't have Sen. Hollings over to watch movies?
 

·
Registered
Joined
·
281 Posts
When I switched to VGA for my HD Box, this first time I tried Turning it on, it did nothing. No Fan, no colorwheel, no anything. After unplugging the VGA cable and trying it again it worked.


Hasnt done it again since (A few weeks).


I have the old firmware still. SO not sure, that the new firmware is causing this.


MovieMan
 

·
Banned
Joined
·
9,999 Posts
I am surprised this is still an issue. Either Marantz has not sought to correct this problem, which has been known for some time, now, or the level of global production-to-channel-partners-to-sales is not as proficient as some would like you to believe for the VP12-S1.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top