AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have been trying to follow along with the Win7MC x86 guide and when I go to the LAV setup in Shark007's program, the checkbox for DTS-HD is greyed out and not selectable. I know the system (ASUS E35M1-I) can bitstream DTS-HD as I have installed TMT5 and the AVR (Denon 1610) correctly displays and plays DTS-HD. I've got the latest ATI drivers directly from their website, and Windows is completely updated so I don't think that is the problem. I've already read that the dtshddecoder.dll from the TMT install needs to be put into the LAV folder, but that didn't make any difference to the LAV setup. Any ideas on how to fix this would be greatly appreciated.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by MlNDBOMB /forum/post/20900085


you have to check dts first for dtshd to become available

Man I hope I didn't overlook such an easy solution. Thanks for the quick reply.


Edit:

This was, in fact, exactly what I had to do. Thanks. If there were reps to give, you'd have mine.
 

·
Registered
Joined
·
90 Posts
I have a 5.1.2 Dolby atmos speaker setup connected to a Windows 11 PC with a Denon receiver. In then Lav audio settings I see a tab called mixing. Should this need enabled or disabled for surround sound?
 
1 - 5 of 5 Posts
Top