AVS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a problem with this tv, it flickers for a split second. I actually had to record it with a video recorder and slow it right down to catch the problem. Only one frame of the recording caught the discrepancy, it stays on the screen for a nano second then its gone. I copied the offending frame with paint so I can post the picture here for all to see. Any ideas on what could be causing this problem? Its not the actual video source cause if I play back the same video the flicker is never in the same spot.






Thanks all for looking.


For a really nice closeup, right click and open link in new tab
 

·
Registered
Joined
·
1,033 Posts
What is the source?

Does it happen on all sources?

Do you have any of the motion enhancements or dynamic contrast/brightness turned on?

If so try turning them off and report back.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi trans_lux, thanks for responding.


I'll be honest and admit I don't remember it ever flickering on my bluray input. I havent really watched it that much.


My sources that I notice the flickers on is 2 different laptops I have through HDMI cable hookup and I also just bought a dell xps8700 and put it behind the TV for a home NAS. They have been plugged directly into the TV in the past but now they go through a Denon Amp but still flickers. I tried different HDMI cables, input numbers on the TV and no change. The odd thing is I had this setup done on a LC-60LE632U and never had this flicker problem?


Settings:

AV Mode: STANDARD (ENERGYSTAR)

Motion enhancement: 120Hz

Quad Pixel Plus 2: advanced

Active Contrast: advanced

Film: Standard

Digital Noise Reduction: Auto


So I have now turned the motion enhancement off and I will try that the next time we watch it. If it flickers I will shut off active contrast. If that does not work I will turn off DNR, if that doesn't work I will report back. Am I missing any setting I should be looking at?


Thanks in advance.
 

·
Registered
Joined
·
1,033 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Soooooo, I watched the tv for about 3 hours straight just now and not one flicker with motion enhancement disabled.



Is motion enhancement supposed to be causing this flicker? Is there something wrong with a part in the tv that should be replaced?


Thanks trans_lux for the help, at least I can now watch the tv without wanting to throw something at it.
 

·
Registered
Joined
·
1,033 Posts
Great to hear!

No nothing is broken, well other than the whole motion enhancement concept.

I've never seen an implementation that doesn't destroy the image quality.

Usually it adds a hyper realism and strange depth of field that looks exactly like early video taped television. Look up Dark Shadows and you'll see what I mean

It also messes with the cadence of movement. Pans speed up and the slow down.

And as you noticed a flickering effect when it trying to figure out what to do.

All this ads up to a ridiculous image.

Oddly enough for reasons I can't fathom people like and associate it with quality.

But hey to each is own

Anyway it looks great from my house
 

·
Registered
Joined
·
2 Posts
I have a Sharp LC-70LE757U that has blank screen. It has powers and flashes 2 times slowly then 5 times fast. Any one know what the problem is and how to fix?
 
1 - 7 of 7 Posts
Top