AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
In an older thread now in the >$5K projector forum, robertmee asked about my results with the Hoya FL-Day filter and my LC75U --


I'm still using and enjoying it. I wrote a bit about the filter vs. natural mode in another thread a while back:
Quote:
When I first tried the 'natural' setting I didn't like it at all. Everything seemed much too dull and reddish to me. Now that I've become more familiar with all the controls I'm thinking of taking the filter off and trying it again (just because I'm never happy and like to tweak).


The Hoya takes away some of the 'punch' as well. I don't think there's any way to bring the colors into better balance without that effect. It seems to be the nature of the beast with these lamps. Even with the filter in place I had to drop my contrast setting down quite a bit so that the brightest whites weren't green (red panel clipping?). I also bumped red and cut green on the RGB controls. It seemed like overkill but now fleshtones seem dead-on and the overall color is really nice. The Avia grayscales are a little warmer than I'd have put them if I were just going for a pure gray but that's probably because I'm used to looking at computer monitors adjusted for much higher color temps.
I'm using the double-coat Hoya filter. I never did find a source that had the multi-coat in stock.


I haven't done any more projector tweaking in the past few days. When not sitting back enjoying movies on it I've been plotting my HDTV antenna setup. My MDP-100 is on order and my antenna is up. I was able to get good pictures on all the analog UHF channels (woohoo!). But there's still a lot of work to do with running the cables and such. I am SO not looking forward to crawling back under the house to run the RG6.
 

·
Registered
Joined
·
107 Posts
Hoxford, which mode are you projecting in with the filter on? (Standard?)


What settings are you using for a component connection (if you're using one at all that is)?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #3 ·
Yup, I'm using Standard mode. And my input is via RGB from my HTPC so I don't have any experience with the component inputs.
 

·
Registered
Joined
·
297 Posts
Have you experimented with the color temp. modes under picture menu? You can quickly toggle between warm, nuetral and cooler image without changing individual color settings. I don't have an FLD yet but pln to get one and try it out. -bd
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top