AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I have a problem with my Infocus LP540. There are green horizontal lines in the picture that dont move. Actually they seem to shift to more of a red color toward the left side. Overall, the lines are intermittent but make a circle in the lower middle area of the screen, covers about 60 % of the screen. I have attached the best picture of it I can get right now, but can probably get a better image later tonight if necessary.


P.S. Only look at the horizontal bright green lines not the kind of wavy lines going in differrent directions (bad picture) :rolleyes: . I found if you blow up the picture to fullscreen size with irfanview and then sharpen it the lines show up better
 

·
Registered
Joined
·
2,039 Posts
Are those lines visible when you just have the blank "Infocus" screen up (ex. no input)???

I've never seen anything like this before.

But if it is there on the Infocus screen, it could only be a bad LCD panel.

If it is gone on the Infocus screen, it could either be a bum cable or a defective input board.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
it is there without a cable hooked up... im still hoping it is grease and/or dirt on one of the lenses. Do you know if the focus and zoom lenses just "pop off" like I have read that some other infocus lenses do? The shape of lines as whole really look like a thumb or finger print.
 

·
Registered
Joined
·
2,039 Posts
They can't be a thumb or finger print.

You need to realize that a projected image is the lens projecting an image that is generated on the lcd panel itself (generally speaking) so anything else that would obstruct that ... outside of being directly on the LCD panel ... will show up on your screen as nothing more than a big fuzzy haze.

If it is there with no connections inputted ... it is a problem with your LCD panels directly and will require service.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
wow, thats a bummer :( . I bought it used, gotta a really good deal ( I thought), so I dont have a receipt so i dont think I can get warranty service. And I hear lcd panel replacement is more that the projector itself, correct?
 

·
Registered
Joined
·
2,039 Posts
No worries!

If it is an LP540, they only began manufacturing those in March of 2004. The unit comes standard with a 2 year warranty on it.


Infocus should honor the warranty by the serial number alone.

I used to work with an Infocus authorized service center, if you run into a jam, send me a PM and I will get you their number. They do it all the time (process warranty repairs from the serial number only).
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #9 ·
thanks for the help, I thought I couldnt get warranty work so I never called anyone. Just got off the phone with a local service center, he says he has seen it before and to try a factory reset (which I thought I tried but maybe I didnt), and if that doesnt work its probably the board which is an easy fix!?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top