AVS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
662 Posts
Discussion Starter #1
I just purchased an Insignia 42" LED/LCD HDTV. The picture is quite good. I'm pleasantly surprised. Depending on the "picture mode" thing can look almost too real and less like a movie. However I'm still very impressed with the picture overall. My question though is that when the movie plays a scene that is dark (like say someone walking through a cave) or even when the credits roll at the end the screen seems to dim. Like when the credits roll at the end of the movie the text (white on black) is not as bright as I think it should be. (I'm using a PS3 by the way) Or even when I "quit playback" and the "are you sure" screen comes up with the yes or no options. The screen is more dim then I think it should be. Is there a way to change this? It does bother me but it's not a huge annoyance. If someone could help please do. Thanks.
 

·
Registered
Joined
·
12,404 Posts

Quote:
Originally Posted by Canuck31  /t/1419868/led-screen-dimming#post_22211069


I just purchased an Insignia 42" LED/LCD HDTV. The picture is quite good. I'm pleasantly surprised. Depending on the "picture mode" thing can look almost too real and less like a movie. However I'm still very impressed with the picture overall. My question though is that when the movie plays a scene that is dark (like say someone walking through a cave) or even when the credits roll at the end the screen seems to dim. Like when the credits roll at the end of the movie the text (white on black) is not as bright as I think it should be. (I'm using a PS3 by the way) Or even when I "quit playback" and the "are you sure" screen comes up with the yes or no options. The screen is more dim then I think it should be. Is there a way to change this? It does bother me but it's not a huge annoyance. If someone could help please do. Thanks.

sound like a dynamic backlight/contrast setting; try looking for a advanced picture setting sub-menu where something like dynamic contrast or dynamic backlight or energy saving or the like is left on and disable all such features to see if the issue goes away


what model number is the TV? perhaps I can look up an instruction manual online to give you a more exact answer
 

·
Registered
Joined
·
367 Posts
I was at a friends uncles house and his Insignia TV did the same thing. Drove me bonkers while we were watching a movie seeing the picture fluctuate in brightness. I'd try the suggest above. My only other guess give the brand and price range, it has very few zones around the edges of the screen causing that as a result. I know a friends Samsung he bought a long time ago did the same thing. We'd always notice it while playing Demons Souls on the PS3 as when we walked into a darkened area, the screen would dim.
 

·
Registered
Joined
·
5,180 Posts
Several newer LED sets seem to do that auto-dimming with dark mostly black scenes now, probably to try to minimize the flashlighting and clouding effects visible on a nearly black screen unless the LED backlight is turned down.

They should provide a clear menu option to enable or disable that function, but some of the sets don't appear to offer that control.

I've heard on the Samsung LED sets, using "Movie" mode turns it off, but not sure of other models.
 

·
Registered
Joined
·
391 Posts
I noticed this on the new Panasonic LED sets too. Disabling all of the picture enhancements had no impact. Definitely would want the option to turn it off.
 

·
Registered
Joined
·
103 Posts

Quote:
Originally Posted by biznus97  /t/1419868/led-screen-dimming#post_22212466


I noticed this on the new Panasonic LED sets too. Disabling all of the picture enhancements had no impact. Definitely would want the option to turn it off.

I had a Panasonic 55ET5 for a while and at least on that particular model, turning off all the "enhancements" in the settings did remove the backlight autoadjustments.
 

·
Registered
Joined
·
12,404 Posts
I wish some TV manufacturers would keep this a user selectable option. Back when I had a Samsung D550 LCD, I tried everything I could to disable the auto-dimming backlight but could never disable it fully (I even checked the service menu, including the advanced section).
 
1 - 7 of 7 Posts
Top