AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Being one of the fortunate to own a Panasonic plasma tv and recieve OTA NBC with the Panasonic TU-HDS20, I get to watch Leno in full glory. During the opening sequence of the show when the camera's are panning all around the studio, I notice graininess when the camera's are moving at the fast speeds. Since the STB doesn't have a signal meter, I cannot tell if I am getting the best signal. I have the output set to 480p b/c that's the plasma's native resolution (I think/read). Has anyone noticed this too, or is it just a limitation of my display?


------------------

TV: Panasonic TH-42PW3

HD: Panasonic TU-HDS20

DVD:?
 

·
Registered
Joined
·
33,592 Posts
Nope, nothing wrong with your setup. It's been much discussed and is the result of panning artifacts which are visible on any type of HD display.
 

·
Registered
Joined
·
49 Posts
Hi CvC 4 Sale


As soon as my TU-HDS20 arrives, I too will have the same setup as you.

TH42PWD3

TU-HDS20

(Soon the RP91DVD)

I am curious as to what you actually found to get the channel 100 problem fixed as I didn't actually see the explanation after reading all the posts. I will be using two 24in. dishes to receive the 2 Satellites as we here in Maine have a very poor footprint from the HD 119 Satellite.

Thanks


------------------

Larry
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #4 ·
k1uo,


I just finally lied to DirecTV and said that I can see channel 100 and they activated my account. Even though the first activation didn't work, I called back within 15 minutes and had them resend the "initialization" signal.


Hans


BTW, I'll show you my setup if you show me yours...


------------------

TV: Panasonic TH-42PW3

HD: Panasonic TU-HDS20

DVD:?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top