AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I just purchased this TV since it was super cheap. However I am finding issue with the sharpness. No matter what I set it just doesn't seem that sharp. I am using this as a computer monitor. I really like this TV but games don't seem sharp, but movie files do. Plus my old 32'' 720p dynex was sharper. Please help!!!
 

·
Registered
Joined
·
12,651 Posts
Quote:
Originally Posted by Jennero
I just purchased this TV since it was super cheap. However I am finding issue with the sharpness. No matter what I set it just doesn't seem that sharp. I am using this as a computer monitor. I really like this TV but games don't seem sharp, but movie files do. Plus my old 32'' 720p dynex was sharper. Please help!!!
make sure the resolution your graphics card is outputting matches the native resolution of the display (1920x1080p) and check that there is no overscan applied by the TV or by the graphics card (1:1 pixel mapping)


only set sharpness to the highest setting that doesn't introduce bright halos around black lines (ringing) or text against a gray background
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by PlasmaPZ80U /forum/post/19511540


make sure the resolution your graphics card is outputting matches the native resolution of the display (1920x1080p) and check that there is no overscan applied by the TV or by the graphics card (1:1 pixel mapping)


only set sharpness to the highest setting that doesn't introduce bright halos around black lines (ringing) or text against a gray background

I do have it set to 1920x1080 Native plus I have it to just scan. Which I believe is 1:1. Anything in the nvidia options that I can look at. It seems that Just scan is still overscan. Is there a way to disable that on this TV?
 

·
Registered
Joined
·
12,651 Posts

Quote:
Originally Posted by Jennero /forum/post/19511759


I do have it set to 1920x1080 Native plus I have it to just scan. Which I believe is 1:1. Anything in the nvidia options that I can look at. It seems that Just scan is still overscan. Is there a way to disable that on this TV?

Just scan has no overscan so the problem must be with the graphics card settings. I'm not too sure what setting is off since I don't have a nvidia graphics card on my laptop and when I connected my laptop to a 1080p Samsung LCD via HDMI I had no issues with overscan or sharpness.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by PlasmaPZ80U /forum/post/19514393


Just scan has no overscan so the problem must be with the graphics card settings. I'm not too sure what setting is off since I don't have a nvidia graphics card on my laptop and when I connected my laptop to a 1080p Samsung LCD via HDMI I had no issues with overscan or sharpness.

What I've read is that there is a PC mode for my TV. When I get home from work I will try it out. It is weird since Xbox360/PS3/Wii all look great! Just when I use my PC on it, it seems washed out and pale.
Probably just a setting I need to use. Thanks for the tips though.
 

·
Registered
Joined
·
12,651 Posts

Quote:
Originally Posted by Jennero /forum/post/19514797


when I use my PC on it, it seems washed out and pale.
Probably just a setting I need to use.

Sounds like a black level setting. On the Samsungs, it's called HDMI Black Level. Probably a similar named control on the LG. One selection is for RGB 16-235 (video levels) and the other is for RGB 0-255 (PC levels). If it's washed out it means you should chose the 'lower' or 'darker' of the black level options.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by PlasmaPZ80U /forum/post/19515560


Sounds like a black level setting. On the Samsungs, it's called HDMI Black Level. Probably a similar named control on the LG. One selection is for RGB 16-235 (video levels) and the other is for RGB 0-255 (PC levels). If it's washed out it means you should chose the 'lower' or 'darker' of the black level options.

I found the PC mode it is working a lot better! Plus found the black levels. But still it doesn't seem to be as crisp as the dynex I used to have.



Just want to give an update. Out of all of the connections I found believe it or not VGA is the best and looks just as crisp if not more then my Dynex now. I can't believe VGA is this good!
 
1 - 7 of 7 Posts
Top