AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have ran through the PC settings over and over. I have it set up as mirrored in Windows 7 (My monitor is also 1080P). All settings in Windows 7 are set to 1920x1080 for both TV and monitor.


The TV aspect ratio is right, the black box is equally around the entire screen, not just the sides or top. The aspect ratio is 16:9 in the settings. I have read other users that claim you have to go to Cinema Zoom 1 to fix this problem. Now, I'd like to think it's that easy, but of course, nothing in my life is that easy. I have 2 options to select from. 16:9 or 4:3. What gives? I just want my desktop to fill out the entire screen!


OK, fixed this problem by myself, didn't even think of trying into another input. It appears HDMI 3 was locked into those certain aspect ratios which still makes no sense. Cinema Zoom 1 did indeed fix the problem


Now the text looks somewhat blurry, is this normal? I've never hooked up to a TV before.
 

·
Registered
Joined
·
608 Posts

Quote:
Originally Posted by Steve325 /forum/post/18213193


Now the text looks somewhat blurry, is this normal? I've never hooked up to a TV before.

No it isn't normal, you're still not setup correctly beyond any doubt.


You're going to have to mess with your video card's scaler/overscan underscan options as Servicetech pointed out.


Do you have that particular hdmi input labeled as "pc" in the TV menu ?


You can also hit up the giant LH30 thread where similar issues have been discussed many times: http://www.avsforum.com/avs-vb/showthread.php?t=1132241
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by Servicetech571 /forum/post/18214149


I'll bet you have an ATI video card set on underscan. See the HTPC forum for more info.

You rock! That fixed up both the fitting the screen and cleared up the text, now it's BEAUTIFUL!


Thank you everyone
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by sjetski71 /forum/post/18214172


No it isn't normal, you're still not setup correctly beyond any doubt.


You're going to have to mess with your video card's scaler/overscan underscan options as Servicetech pointed out.


Do you have that particular hdmi input labeled as "pc" in the TV menu ?


You can also hit up the giant LH30 thread where similar issues have been discussed many times:

It was on PC mode, on every other mode it worked just fine, weirdly enough. Overscan at 100% fixed it!
 
1 - 6 of 6 Posts
Top