AVS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,354 Posts
Discussion Starter · #1 ·
Bought my mom a bluray player for xmas and she is getting a No signal when connected to HDMI. A friend took it home and it worked on his TV, but not on hers. I even trouble shooted over the phone(She lives in Fl. and I'm in NY) and same thing. Any Idea why this happens and maybe how to relieve this problem? Thanks!
 

·
Registered
Joined
·
9,325 Posts
Hi afterlife2, what model Blu-ray player?


In the BD player check for a video setting like "Deep Color Output" and try turning it to off.
 

·
Registered
Joined
·
1,354 Posts
Discussion Starter · #4 ·
Bump for answer.
 

·
Registered
Joined
·
17,943 Posts
Did she select the correct input on the LG? While Deep Color may or may not be your problem, I'd leave it off. Most tv's/lbu-ray players support Deep Color but there's not a whole lot DVD's/BD's encoded with it so it may confuse your tv and/or player if it's looking for data that just isn't there.
 

·
Registered
Joined
·
1,354 Posts
Discussion Starter · #6 ·
Yeah I had her go through the input button for HDMI and nothing. besides Deep Color could it be something else?
 

·
Registered
Joined
·
9,325 Posts

Quote:
Originally Posted by afterlife2  /t/1522314/lg-47lf11-problem-with-hdmi-output#post_24479588


Yeah I had her go through the input button for HDMI and nothing. besides Deep Color could it be something else?

Did it work with Deep Color turned off?
 

·
Registered
Joined
·
9,325 Posts

Quote:
Originally Posted by afterlife2  /t/1522314/lg-47lf11-problem-with-hdmi-output#post_24475536


Hi Jchin it's this one: http://www.amazon.com/Sony-BDP-BX110-Blu-ray-Ethernet-Streaming/dp/B00BQ3EGPU Does the Sony have this on when bought new? I just checked my Sony Player and that option is on and works fine with my Samsung. Is that common with LG TV's?

Some BD player works fine with it on Auto and some just don't. As Otto mention it might be confusing the tv.
 

·
Registered
Joined
·
1,354 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by JChin  /t/1522314/lg-47lf11-problem-with-hdmi-output#post_24479986


Did it work with Deep Color turned off?

Thanks JChin. I'll see if her neighbor can do it this weekend. I'll report back to see if it worked.
 
1 - 9 of 9 Posts
Top