AVS Forum banner

1 - 20 of 69 Posts

·
Registered
Joined
·
2,155 Posts
Discussion Starter #1
Anyone know what is wrong when it keeps scrolling "please wait"? My player is doing this and I wanted to try to fix it, but I have no idea what the problem is. Is it a bad drive or MOBO or power supply?



Thanks
 

·
Registered
Joined
·
277 Posts
It's a defective mainboard and sorry nothing you will be able to fix.
 

·
Registered
Joined
·
277 Posts
Yes, I work for LG.
 

·
Registered
Joined
·
77 Posts
I called LG to check the status on mine today. I had sent it for repair because it was doing the same thing. They said the main board was replaced yesterday and it is scheduled for testing and return shipping today, provided it passes testing.
 

·
Registered
Joined
·
77 Posts
Got mine back from LG today. The repair invoice said they replaced the main board - which is what customer service told me they were doing. It seems to be working just fine, now.
 

·
Registered
Joined
·
3,257 Posts

Quote:
Originally Posted by samsungmaster /forum/post/14356940


It's a defective mainboard and sorry nothing you will be able to fix.

How prevalent is this problem?

Will it be something that would fixed out of warranty?

Any idea why one day it works & the next day it doesn't?

Thanks.


LG customer service have "been very, very, good to me"!


Prompt & helpful.
 

·
Registered
Joined
·
930 Posts
I hope it's not a common problem. I have one in my rack and another sitting in a box for backup or another system down the road.
 

·
Registered
Joined
·
3,257 Posts

Quote:
Originally Posted by Craigslue /forum/post/14434258


I hope it's not a common problem.

I have one in a box for backup

I'd open that puppy up!


Sent mine Fri. I'll post here when I get it back.
 

·
Registered
Joined
·
930 Posts
I opened it up as soon as I got it home and updated it to the April firmware and watched some movies that night to make sure I didn't get a dead one! Everything seemed to work fine so I boxed her back up for latter use.
 

·
Registered
Joined
·
3,257 Posts

Quote:
Originally Posted by Craigslue /forum/post/14488857


I opened it up as soon as I got it home and updated it to the April firmware and watched some movies that night to make sure I didn't get a dead one! Everything seemed to work fine so I boxed her back up for latter use.

Congrats!

Mine worked trouble free (not including dropouts) for two months...

then "POOF"!!!
 

·
Registered
Joined
·
930 Posts
That dreaded POOF! Unfortunately that seems to be something we all have worry about with these new toys! That POOF is the reason I have a A1,XA2 and 2 BH200's!
 

·
Registered
Joined
·
3,257 Posts

Quote:
Originally Posted by BIG ED /forum/post/14478906


Sent mine Fri. I'll post here when I get it back.

Got it back 2day.

Well, I wasn't here so I don't have it, that's not LG's fault tho.

Just wanted to say now, that that's pretty good. Free shipping BOTH ways & in two wks. Super busy wkend in the wine country; hope too post some good news SOON!!!
 

·
Registered
Joined
·
3,257 Posts
Good news: I didn't ship it in the original box (didn't want it too get beat up in transit). So LG gives me a new box (which gets beat up in transit). They tell me too ship the unit nothing else; I get back a completely new unit w/everything included!


Bad news: This unit sucks! Oct '07 build date; mine was an Feb '08 build date. This thing as audio dropouts every three cuts (not on chapter changes, about the third cut in every scene the audio hiccups & misses the 1st second); mine would have a dropout or two maybe every movie.



Played: "Walk Hard:TDCS"... well TRIED too play "WH". Ugh, ugh, ugly!

Dropouts.

Pixel breakups.

Freezing.

More dropouts.

Entire chapter were the audio is off like 3 seconds.

Is this one of those: "the 200 does NOT play" discs???



Houston... I mean Alabama... we have a problem!
 

·
Registered
Joined
·
4,575 Posts
Ed


Did you update to the newest firmware and driver yet?
 

·
Registered
Joined
·
2,155 Posts
Discussion Starter #20
Got mine back with a new mainboard from LG last week. Thanks LG! Watched bladerunner bitstreamed TrueHD without so much as a hiccup.


Thanks Samsungmietser.
 
1 - 20 of 69 Posts
Top