AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I just purchased an LG GGC-H20L and installed it in the computer I have hooked up to the tv. I put in The Forbidden Kingdom and the disc starts out playing previews well enough and finishes those out and goes to the blu-ray menu. I click play movie and all i get is sound with no video. Tried AnyDVD HD and with that running in my system tray it still doesn't work. I am trying to play it with the latest cyberlink software that came with the drive.


I was thinking that my computer might not be powerful enough to run the movies but I would think after playing the previews it would be able to play the movie. And if it wasn't powerful enough I thought I would see video onscreen but it would be slow and choppy. Here are the relavent system specs.


AMD Athlon XP 3200 (2.2Ghz)

Radeon X1950 Pro

2 gigs ram

Windows XP Pro
 

·
Registered
Joined
·
2,763 Posts

Quote:
Originally Posted by TheDawckta /forum/post/15497468


So I just purchased an LG GGC-H20L and installed it in the computer I have hooked up to the tv. I put in The Forbidden Kingdom and the disc starts out playing previews well enough and finishes those out and goes to the blu-ray menu. I click play movie and all i get is sound with no video. Tried AnyDVD HD and with that running in my system tray it still doesn't work. I am trying to play it with the latest cyberlink software that came with the drive.


I was thinking that my computer might not be powerful enough to run the movies but I would think after playing the previews it would be able to play the movie. And if it wasn't powerful enough I thought I would see video on-screen but it would be slow and choppy. Here are the relavent system specs.


AMD Athlon XP 3200 (2.2Ghz)

Radeon X1950 Pro

2 gigs ram

Windows XP Pro

The previews are probably MPEG2, while the main feature is probably VC1 or AVC. An AMD 3200+ is not powerful enough to decode VC1 and AVC in software. You will need to get a new AGP video card with full hardware acceleration.

Any of these cards would work great. I would probably go for an ATI 3650 AGP card.


-Dave
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
So that would explain having no video? I though i would at least be able to see something other than a black screen. I have a 8800 gtx laying around after my 4870 upgrade on my desktop. I guess I will have to build new around that graphics card. Hmmm... now what is the cheapest way to do that, anyone, anyone
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Just put something together on newegg, does this look like overkill? I would only really be using it for media through the tv and maybe a little wow on the couch



Qty. Product Description Savings Total Price

1 ASUS P5QL PRO LGA 775 Intel P43 ATX Intel Motherboard

Item #: N82E16813131329

Return Policy: Limited 30-Day Return Policy $86.99


1 Intel Core 2 Duo E7300 Wolfdale 2.66GHz LGA 775 Dual-Core Processor Model BX80571E7300

Item #: N82E16819115132

Return Policy: Processors (CPUs) Return Policy $119.99


1 Antec Sonata III 500 Black 0.8mm cold rolled steel ATX Mid Tower Computer Case 500W Power Supply

Item #: N82E16811129024

Return Policy: Limited 30-Day Return Policy -$30.00 Instant

$149.99

$119.99


1 Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model KHX8500D2K2/4GR

Item #: N82E16820104038

Return Policy: Limited Non-Refundable 30-Day Return Policy $51.99


1 Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM SATA 3.0Gb/s Hard Drive

Item #: N82E16822136075

Return Policy: Limited 30-Day Return Policy $41.99
 

·
Registered
Joined
·
2,157 Posts
"I am trying to play it with the latest cyberlink software that came with the drive."


Did you update the software it can't play it back without an update I read.
 

·
Registered
Joined
·
1,138 Posts

Quote:
Originally Posted by TheDawckta /forum/post/15497468


So I just purchased an LG GGC-H20L and installed it in the computer I have hooked up to the tv. I put in The Forbidden Kingdom and the disc starts out playing previews well enough and finishes those out and goes to the blu-ray menu. I click play movie and all i get is sound with no video. Tried AnyDVD HD and with that running in my system tray it still doesn't work. I am trying to play it with the latest cyberlink software that came with the drive.


I was thinking that my computer might not be powerful enough to run the movies but I would think after playing the previews it would be able to play the movie. And if it wasn't powerful enough I thought I would see video onscreen but it would be slow and choppy. Here are the relavent system specs.


AMD Athlon XP 3200 (2.2Ghz)

Radeon X1950 Pro

2 gigs ram

Windows XP Pro

Your video card is underpowered. For HD playback, you want something like a 3650 or 8500GT. Is your mainboard AGP or a PCIe?


Not sure how well XP works for HD; I use Vista. (My media box is a 3800+ with 2gb RAM, LG combo drive, and 4550 video.)


I had the black screen problem using an ATI video card with a nVidia mainboard (with onboard graphics). Disabling the onboard graphics fixed it.
 

·
Registered
Joined
·
3,801 Posts
Just a simple video card switch to one that supports HA could make all the difference in the world.
 
1 - 7 of 7 Posts
Top