AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi guys,


im having an issue with the LG lh90 that i bought today. I was trying to adjust the black level setting under expert mode, but that option is greyed out, it is set to auto. From the manual this is the case when the screen is set to 'rgb-pc'. However that option is greyed out and cant be change. Have any of you guys had this issue with the set? Im thinking that this is an issue with my set and i might have to return it for a new one.


Thanks for the help.
 

·
Registered
Joined
·
3,661 Posts
What source/device are you using and what connection/cable? Weird because this setting is available for me on both RGB and YCbCr sources (HTPC, PS3/XMB RGB, PS3/Blu-Ray YCbCr) using HDMI.


Please note that this setting adjusts the RGB range from Limited (16-235) or Full (0-255). This isn't really a black level setting per se.
 

·
Registered
Joined
·
924 Posts
Sounds like you are in the auto power saver mode. go back up two or three steps and set the power saver to OFF. That should give you control! ENERGY SAVER mode - select off select


Welcome to the site and do not forget to use the XXlh90 settings and calibration forum for some great useful tips to bring out the best in your new TV!
 

·
Registered
Joined
·
2,016 Posts
My electric went out for a few seconds yesterday, and now mine is doing the same thing. No matter what picture mode, source, or HDMI input I use, it always says RGB-PC and it is greyed out. Now I can't get contrast tests to look right no matter what settings I put on my tv. I tried setting my PS3 to full, black level to high, etc. and it still looks the same. On Spears and Munsil I can now only see the first 4-5 white bars on the contrast test. Energy saver is off as well.
 
1 - 4 of 4 Posts
Top