AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi everyone,


I just got an LG LST-4200A and having problem this problem; When ever the DVI cable is connected from the LST-4200A to the Samsung DLP50 and output connection is set to DVI on the 4200A, the 1080i format is not available to select. The only 3 formats the it will shows is 720p, 480i, and variable.


If I disconnect the DVI from the Samsung DLP50, than all formats are available again.


Have anyone experiences this? Is this a problem with the LG box or the Samsung DLP?


Thanks!

haidaovcf.
 

·
Registered
Joined
·
675 Posts
This sounds like a feature to prevent someone from taking a 720p station converting the signal to 1080i only to have the TV convert back to 720p.
 

·
Registered
Joined
·
19,264 Posts
Quote:
Originally posted by haidaovcf
Hi everyone,


I just got an LG LST-4200A and having problem this problem; When ever the DVI cable is connected from the LST-4200A to the Samsung DLP50 and output connection is set to DVI on the 4200A, the 1080i format is not available to select. The only 3 formats the it will shows is 720p, 480i, and variable.


If I disconnect the DVI from the Samsung DLP50, than all formats are available again.


Have anyone experiences this? Is this a problem with the LG box or the Samsung DLP?


Thanks!

haidaovcf.
I have the 4200A connected via DVI to my Sony KV-32HS510 and have no format problems at all. The LG is set to output any of the formats it receives (420i/420p, 720p, 1080i) to my tv which can dispaly any of those formats it receives. This is for OTA only. Works perfectly.
 

·
Registered
Joined
·
2,984 Posts
Quote:
Originally posted by haidaovcf
Hi everyone,


I just got an LG LST-4200A and having problem this problem; When ever the DVI cable is connected from the LST-4200A to the Samsung DLP50 and output connection is set to DVI on the 4200A, the 1080i format is not available to select. The only 3 formats the it will shows is 720p, 480i, and variable.


If I disconnect the DVI from the Samsung DLP50, than all formats are available again.


Have anyone experiences this? Is this a problem with the LG box or the Samsung DLP?


Thanks!

haidaovcf.
It depends on what you have the OUTPUT SETTING at. If you have it set to NATIVE, the stb will output whatever it is receiving(through DVI it output everything EXCEPT 480i, which is converted to 480p. DVI will not output 480i. DVI outputs 480p/1080i/720p)


I am not sure which variable it is(it is in the manual, look it up) but one of the output settings will convert a 1080i signal and output it at 720p. I think this is the native resolution of that tv. Try that setting
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thanks!


I've looked it up and the HL-P5063W is only support 720p and will convert everything to that format.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top