AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,078 Posts
Discussion Starter #1
What's the deal? Now I have my PS3 hooked up via HDMI, and when i go to the PS3's display settings and select '1080p'

the screen ends up going blank which then says 'no signal' So I had to opt for 720p which does in fact work fine.


But this is a native 1080p LCD, so why won't it accepet the 1080p signal?
 

·
Registered
Joined
·
218 Posts
Is this only with the PS3? Have you tried testing someone else that outputs 1080p? Have you tried the PS3 on a different TV? Have you tried a different HDMI cable?


It's possible it's the TV, but it's also possible it's the PS3 or the HDMI cable.
 

·
Registered
Joined
·
2,078 Posts
Discussion Starter #3
Quote:
Originally Posted by FadedMaster
Is this only with the PS3? Have you tried testing someone else that outputs 1080p? Have you tried the PS3 on a different TV? Have you tried a different HDMI cable?


It's possible it's the TV, but it's also possible it's the PS3 or the HDMI cable.


Well it's the only device I've got that's rocking an HDMI input. Yet I've actually tried out my PS3 on my Samsung 23" 1080p Computer monitor using an HDMI-DVI cable and it worked perfectly. And no I haven't tried a different HDMI cable, but something tells me it's the TV...
 

·
Registered
Joined
·
218 Posts

Quote:
Originally Posted by WaveBoy /forum/post/20969730


And no I haven't tried a different HDMI cable, but something tells me it's the TV...

What's telling you it's the TV? Until you can rule out the HDMI cable you can't assume it's the TV.


I mean, if you want to assume it's the TV and you have no warranty, then you're probably looking at replacing the main board.
 
1 - 4 of 4 Posts
Top