AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Just purchased and setup myOnkyo TX-NR626 along with Samsung UN55ES6500 and Samsung BD-F5900 Blu-ray Disc Player. Player is connected HDMI to a/v receiver.

The BD-F5900 plays DVD and 3D with no problem. When playing Blu-ray disc I encounter lip sync issue. Has anyone had this problem? LipSinc feature on receiver is on auto.
 

·
Registered
Joined
·
1,463 Posts
Take the lip sync feature off auto and adjust it one way or the the other, manually, until it matches. It's not odd at all to have this issue. That's what the lip sync function on the receiver is for. My current receiver doesn't have any issues like this. But I have had several receivers before and a couple of them have done this. I needed to adjust it manually.


You could also simply turn the lip sync feature off, all together. See if that makes a difference. Having it on auto might be causing the issue in the first place.


Also, make sure the firmware on your Blu-ray player is up to date.
 
  • Like
Reactions: raaail

·
Registered
Joined
·
1,463 Posts
I'm not familiar with your model of receiver. But I would assume once you take it off auto you'd be able to have options to adjust it manually. You can also try posting in the official 626 thread and ask. I would think we have an official thread going around here somewhere for that model.
 
  • Like
Reactions: raaail

·
Registered
Joined
·
2,124 Posts
Are you playing BDs in 24P? I had the same issue as you, and the only fix I found was to turn off 24p in my BD player. The only way the "Auto lip sync" works, is if the display also supports this feature. To help manually set the delay, Disney WOW has a great lip sync tool, and there are many on YouTube that you could use as well.
 
1 - 5 of 5 Posts
Top