AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I use ZoomPlayer + ati 7.5 video config + powerdvd xp4, this is the best combination for quality. But i have the same problem than most of maudio 410 users under winxp have: F***ùù% lip-sync problem

is there a solution because i began to be tired this bug.

i can't have dts and dd in powerdvdxp or windvd 4 directsound, i can't even select powerdvdXP directsound for combo with cineplaya video.

Does someone can help me?.

i have tried everything than i can. cineplaya video \\windvd4audio.

cineplaya video\\powerdvdxp audio.

I always have a problem of lipsync in wave audio and only stereo in directsound.

thanks

by the way, excuse me for my poor english
 

·
Registered
Joined
·
1,979 Posts
Have you tried using WinDVD's audio and video or PowerDVD's audio and video together instead of mixing them with ATI or Cineplayer? From what I understand, the video and audio filters have different delays, and mixing them may result in lip-sync problems.


I don't think this is a 410 specific problem, but may be more noticeable when decoding the audio with a filter rather than simply passing the audio to the S/PDIF.


You might be able to change the latency setting in M-Audio control panel to help the problem.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
do you know how can i change the lattency.

i will be pleased ti find a solution.

i prefer to keep cineplaya, the image is more beautiful
 

·
Registered
Joined
·
1,979 Posts
For testing purposes, try the WinDVD or PowerDVD filters together, to see if it is software or the Delta causing the problem.


The latency setting is on the "Hardware Settings" tab of the Delta Mixer application. It is labeled as DMA Buffer Size, settable from 64 to 2688 samples. More buffer should delay the audio more. Too little buffer may result in clicks or pops in the audio.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top