AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi all,


I have a Liteon 2001 player that I have bearly used since I bought it. It is connected to my Mits WS-55511 set. Yesterday, I tried to watch the Matrix Reloaded and 3 other movies. I observed that the picture has a lot of video noise while in 1080i mode. The picture quality is good, and it is comparable to my Rp91.


Can anyone tell me which video adjustments (contrast, brightness, sharpness, etc) should be increased or decreased in order to reduce the video noise in the pictures? Other than the excessive video noise, I am satisfied with the color and overall picture quality. Thanks.
 

·
Registered
Joined
·
5,132 Posts
What firmware are you running? The original firmware runs too hot so you need to be in the minus range for saturation, brightness, and contrast to look decent. Try using a calibration DVD like Video Essentials or Avia (other brands are available also). Blockbuster may have some for rent. I use 3.10 firmware and it's better but still slightly hot. I have brightness at -1, contrast at 0, and saturation at 0. On the 2.24 firmware everything was -2.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Thanks for your comments. I am currently using the 3.01 firmware. I will change the video settings as you suggested. Hope it works out well for me. thanks again.
 

·
Registered
Joined
·
864 Posts
Huey or anybody:


Say, does your LVD-2001 have sound drop problem playing audio CD-R at outer tracks somewhere around track 10+? When I went back to play the track again, it was fine. Weird...
 

·
Registered
Joined
·
5,132 Posts
I have not tried CD-R on my LVD. It does regular music CD OK. It could be LVD but it could also be disc quality, burn quality, etc.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top