AVS Forum banner

12981 - 13000 of 13010 Posts

·
Registered
Joined
·
4,268 Posts
If KARK was really concerned about their viewers, they could simply stream their content to people with IP addresses in their viewing area.
As it stands, at least their low power is stronger than the Shackleford group of crap.
 

·
Registered
Joined
·
780 Posts
Whats up with KARK? Not getting it down here in Yell county. Put in a new HDTV the other day, scanned for channels but no KARK! Checked the other tv's in the house, same thing! BTW, how ya doing Dave? Its been a few years! LOL, just scrolled back a few post and read where AlienAntenna posted the KARK transmitter problem. In the past, if they had a problem like that they would broadcast on a different channel so everyone could still watch the channel! I tell ya, this world we are living in today, they don't care about anybody anymore!
 

·
Registered
Joined
·
780 Posts
Yeah. I figure they could add KARK\NBC to a subchannel on 16, 38, or 42 if they really cared.
Exactly! This is what they have done in years past!
 

·
Registered
Joined
·
780 Posts
Arxaw still around these here parts
 

·
Registered
Joined
·
4,268 Posts
Whats up with KARK?
Doing good. How you are too. Yea, I would imagine low power would not get out to Yell county very easy.
There is a streaming service that is free apparently, that people were using to get CBS when they were in a dispute with AT&T, but I cannot recall the name of it. Lo something. You could also stream it if any of your friends or relatives with a cable sub let you borrow their password. If you still happen to have a BUD in your yard, NBC is on C and KU band in HD as well.
 

·
Registered
Joined
·
780 Posts
I don't have the BUD anymore. I'll try to rescan for it in a bit. My signals have gotten weaker over the past few years. I figure its that Elm that keeps getting bigger and bigger between my antenna and LR
 

·
Registered
Joined
·
4,268 Posts
I don't have the BUD anymore. I'll try to rescan for it in a bit. My signals have gotten weaker over the past few years. I figure its that Elm that keeps getting bigger and bigger between my antenna and LR
Could be your coax or balun too. You have a preamp at the antenna? Try disconnecting all the cables up there, clean and reconnect. I was having issues with Channel 11 (12) and found a lose F connector was causing it. Everything else was working ok. Guess it only affected VHF.
 

·
Registered
Joined
·
780 Posts
Could be your coax or balun too. You have a preamp at the antenna? Try disconnecting all the cables up there, clean and reconnect. I was having issues with Channel 11 (12) and found a lose F connector was causing it. Everything else was working ok. Guess it only affected VHF.
Ok, thanks Dave. I'll give her a check tomorrow.
 

·
Registered
Joined
·
780 Posts
4 is back up here too
 

·
Registered
Joined
·
4,268 Posts
If that is your antenna, no wonder it crapped out :eek: looks like crows have been eating the elements and the rear cross phase line is shorted out. Who makes that antenna? Almost looks like a prototype winegard without the UHF front section.
 
12981 - 13000 of 13010 Posts
Top