AVS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
775 Posts
Discussion Starter #1
Not sure if this is possible with KDE, but for those with overscan problems on their desktops like me, here a little workaround to make it less annoying:


Create 4 new panels. Place each panel on the top, bottom, left and right sides of the screen. Make each panel's background color black (color code #000000) with 0 transparency. Then adjust the size of each panel so that it's right at the edge of your screen.


This way, you can maximize windows and the edges of those windows aren't out of view. The panels will effectively "restrict" the size of your desktop to a size you set. Obviously, this does nothing for media managers that use full screen and have their own settings for desktop edges, but this seems to work ok for when you're not in a media center application.


Hope this helps.
 

·
Registered
Joined
·
775 Posts
Discussion Starter #2
I also just discovered that the Nvidia-Settings app that comes with the 190 driver has a niftly OVERSCAN ADJUSTMENT! It works quite beautifully I might add!


It works so well that I removed the "spacer panels" on the top and bottom of my screen. Had to keep the side one's though but FINALLY a step in the right direction for Linux HTPC!
 

·
Registered
Joined
·
276 Posts

Quote:
Originally Posted by shane2943 /forum/post/17447187


I also just discovered that the Nvidia-Settings app that comes with the 190 driver has a niftly OVERSCAN ADJUSTMENT! It works quite beautifully I might add!


It works so well that I removed the "spacer panels" on the top and bottom of my screen. Had to keep the side one's though but FINALLY a step in the right direction for Linux HTPC!

Can you please tell me where to find the overscan adjustment? I must be overlooking it.


TIA
 

·
Registered
Joined
·
775 Posts
Discussion Starter #4
If you have the 190 version of NVidia-Settings, click on DFP-0 - (monitor name) on the left hand side and then look for a slider titled "Overscan Compensation."
 

·
Registered
Joined
·
276 Posts

Quote:
Originally Posted by shane2943 /forum/post/17453408


If you have the 190 version of NVidia-Settings, click on DFP-0 - (monitor name) on the left hand side and then look for a slider titled "Overscan Compensation."

What a great new addition!! This is awesome!!
 

·
Registered
Joined
·
276 Posts
The overscan adjustment does not stick after a reboot. I have ran the nvidia settings manager from the command line as root and selected the "save to X configuration file" with no luck. Any suggestions?


TIA
 

·
Registered
Joined
·
775 Posts
Discussion Starter #8

Quote:
Originally Posted by kwisher /forum/post/17455200


The overscan adjustment does not stick after a reboot. I have ran the nvidia settings manager from the command line as root and selected the "save to X configuration file" with no luck. Any suggestions?


TIA

Mine doesn't stick either but if you run Nvidia-Settings again, it will pop back to the way you had it. Then close Nvidia-Settings. I'm not sure why it doesn't stick, but I'm thinking about making Nvidia-Settings a startup app so that it runs when I boot and corrects the OS. Then all I have to do it hit Quit.

Quote:
Originally Posted by Servicetech571 /forum/post/17455792


Overscan adjustments doesn't show up on mine.

Make sure you have the 190 version of Nvidia-Settings as well as the driver.


I got my driver from this repository: https://launchpad.net/~thefirstm/+archive/ppa Just keep in mind, that the drivers release are usually bleeding edge and beta versions. So far, I haven't had any problems with them though. Just a disclaimer.
 

·
Registered
Joined
·
1,591 Posts
Code:
Code:
nvidia-settings --load-config-only
or
Code:
Code:
nvidia-settings -l
should do in whatever X startup script you'd like to use.
 
1 - 10 of 10 Posts
Top