AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
I got an onkyo tx-sr805 receiver and ps3. I have my ps3 connected to my receiver and and the receiver connects to my tv through HDMI, today I was watching a movie and when I turned off my PS3 and my receiver and went back to cable TV I get no sound. I turned the TV off and back on and it didnt even make the melody noise. I also tried going to the service menu and tried a reset.


Anyone ever have this problem and know a solution, I really dont want to have to wait for a technician to come out and look and have to call of work to wait.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #2
I can get sound out of an optical connection to my receiver, just tested, but no sound from TV speakers.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #3
any ideas? anyone?


should i just call amazon and get the item swapped out instead of putting up with samsung?
 

·
Registered
Joined
·
2,615 Posts
What do you have sending sound to your tv from the cable box? Be sure you changed the input to tv from PS3 on your receiver if all sounds comes from the receiver. And also check that the tv's internal sound isn't muted.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #5

Quote:
Originally Posted by mes444 /forum/post/12947162


What do you have sending sound to your tv from the cable box? Be sure you changed the input to tv from PS3 on your receiver if all sounds comes from the receiver. And also check that the tv's internal sound isn't muted.


internal mute is off. I dont have a cable box. The melody dont work anymore either and that used to play when turning on the TV. I dont know what else it could be, I changed no setting as it worked before I watched the movie and now it doesnt.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #6
I called amazon yesterday, Im waiting on a response to see if they will send a replacement so I dont have to deal with samsung. Also I noticed that when my PS3 is playing a movie or game, it will constantly change the surround sound type on the receiver. I noticed it would go to THX games, then to Neo 6, then multichan, I dont know why it does this. It only does this while the game or movie is loading and once it gets to the movie or actual gameplay it is fine.
 
1 - 6 of 6 Posts
Top