AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
There is another post in this forum about trouble with an Arcam FMJ DVD player "frying" a board in a Loewe TV. I was hoping that was a "one of a kind" problem...


Tonight, while watching a B&W DVD, with the 38" Aconda set in NTSC mode driven by an Arcam FMJ, there were 3 "glitches" in a two hour time period. Each was a quiet but audible click (relay?) within the TV and a "brown out" of the image. Then the image comes back to normal. Duration of each incident was about 2 seconds. There were no apparent line power problems, based on the behavior of the DVD player and audio amps.


We've had the TV and DVD player for one month now, and these were the first such problems. We've watched one other (longer) B&W DVD in NTSC mode sans problems. The TV has been driven for long periods of time from a DISH 6000 sans problem (although since I'm posting this shortly after watching the "failing" movie, I've not had any 6000 time since these problems).


We're using the interlaced outputs of the Arcam DVD via component cables.


Any thoughts/ideas? I'm going to talk to my dealer, but that is 90 miles away. I'm obviously going to be doing some serious DVD viewing this weekend to see if it repros.


Thanks


Jay Kurtz
 

·
Banned
Joined
·
3,403 Posts
I own a RCA F-38310 which has same tube as your Loewe Aconda, I have used 3 different brands of DVD players in component and s-video connection with my superb unit. I have never had a problem with picture fade during an DVD, VHS, or digital choice cable TV. I use www.bettercables.com for connection of DVD players Webtv and use cable companie F-type connectors for watching digital cable tv. Best of luck.:)
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top