AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
547 Posts
Discussion Starter · #1 ·
I have a few extra 3.5 HD's that I'm filling with BD iso's to stream to my media player (currently the Neo 550). I am trying out a StarTech one, but I have to keep turning off and on power to make it recognizeable by the media player. (it could be the players fault too of course).


I'm thinking of sending it back and trying a different one and looking for recommendations. There is this Thermaltake http://www.amazon.com/gp/product/B00...=ATVPDKIKX0DER which looks like it might work, but this is all new to me.
 

·
Registered
Joined
·
64 Posts
I use these docks at work ALL the time: I work in a lab with 18 work stations each of which has two of those docks with 4 hard drives being swapped in and out many times a day.


When we first addopted e-sata and bought a bunch of those docks, we had LOTS of problems with em. After trying several we found the problem was really the controller card we had in the PCs. Swapped those out, got newest drivers and then we were home free!


1) See if the computer keeps recognizing em. If it does, it is likely the fault of your player.

2) Update your e-sata controller driver!


Good luck
 

·
Registered
Joined
·
257 Posts
Agree with coderego. It can be the controller card or the docking station.


I bought a Thermaltake BlacX single slot docking bay and the first two eSATA controller cards I installed could do some but not all the functions expected despite the trext on the packaging claiming otherwise. I eventually bought the more expensive SIIG eSATA II-150 PCI i/e card ($40 at that time) and everything worked as expected.


What works for you may be different but the concepts are the same.
 

·
Registered
Joined
·
547 Posts
Discussion Starter · #5 ·
Thanks for the replies. I can see the drives on my pc thru the network, but not data on the drives except "boot" information. Remember, this is not plugged into a pc.


My main issue is with the Media player though, and of course I can't change any controller cards on that. The dock gets plugged right into the Netgear Neo 550 by esata, and like I said, it does work, I just have to restart it after not using it for awhile. I'm sending this Startech one back and I ordered the Thermalake. Hopefully it will work a little better.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top