AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter · #1 ·
I was wondering if anyone had tried the discrete power codes for the VT 540 in their Pronto for the LT 150?


thanks


Miles
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #2 ·
Well since I finally got my LT 150 and I have a Pronto I thought I would conduct my own experiment... There is a ccf on remote central for the vt540/440 optional remote. I believe it is known as the pr50kit... anyway it is supposed to have a discrete on/off... apparently the on is a toggle but the off does work. problem is and this is stated in the user manual for the 150 (E14 is the page I think) that you must press and hold the off button for 2 seconds...


and as most Pronto buffs know... you cannot simulate a hold in a Macro... If anyone knows a way around this please let me know!


thanks

Miles
 

·
Registered
Joined
·
846 Posts
Quote:
Originally posted by mwan:
If anyone knows a way around this please let me know!
Miles, I have my LT150 set to confirmation required before powering off. It only take a quick click of the power button to get the prompt.


So..try setting the projector to power off confirmation and make your macro a combo of power and <enter>.


--Les

 

·
Registered
Joined
·
363 Posts
Discussion Starter · #4 ·
Les... thanks a bunch I'll try that and let you know how it works out you may have a work around there... I guess I better check to see if the on is a toggle or not Lou mentioned that the "on" button on the remote would toggle...


thanks

Miles
 

·
Registered
Joined
·
118 Posts
Just wanted to bump this thread up in case anyone missed it... I did, for a month now I have been using the credit card remote, holding the power down for 2 seconds to power the projector. I found this thread, and now my Pronto turns it on or off with the touch of the screen...


thanks Arrow!


Paul
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top