AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
599 Posts
Discussion Starter · #1 ·
i'm a new lt150 owner, and will post my experiences (favorable, i think) at a later time.


when i 1st got the unit and started playing with the remote, i changed the desktop to NATIVE mode and it shrunk to a small image, so i left it on auto for the bigger image.


last night during the non-hd CBS OTA feed in my area, I, not knowing it wasn't HD signal, started trying all sorts of stuff to improve my picture.


one thing i noticed was that there was no effect of the displayed image when i changed the auto/native setting - this was over multiple hours. i see what the manual says on page 41, but i don't know WHY i must be sending a larger signal which FORCES the non-native accublend mode.


my desktop is 1024x768, so i don't understand why that forces accublend and prevents native?


should we use native if possible?


i'm using a Win2000 htpc, powerstrip although i dont know why and AccessDTV card for OTA.


hoping for better picture tonight,

jaymer...
 

·
Registered
Joined
·
402 Posts
could it be your refresh rate? I believe that most of these digital pjs are native 60hz and do a pull up or pull down for all other rates...


------------------

Darren Rogers


God Bless America,

Land that I love.

Stand beside her, and guide her

Thru the night with a light from above.

From the mountains, to the prairies,

To the oceans, white with foam

God bless America, My home sweet home.



NEC VT540 & HTPC in my stealth theather
 

·
Registered
Joined
·
855 Posts
In short, if your Windows desktop resolution is 1024x768, Acublend isn't doing anything. The incoming image matches the chip resolution and is displayed at full size.


"when i 1st got the unit and started playing with the remote, i changed the desktop to NATIVE mode and it shrunk to a small image, so i left it on auto for the bigger image."


What connection were you using? Was this from your HTPC? If so, the Windows desktop was set to a smaller size than 1024x768. When you told the projector to stop scaling the image (native), it did and the image was presented at the smaller size.


"my desktop is 1024x768, so i don't understand why that forces accublend and prevents native?"


Your Windows desktop matches the native size of the projector. When you turned off the scaler, you found that the scaler wasn't doing anything anyway.


If you are happy with the NTSC image that is being stretched onto your 1024x768 Windows desktop, then leave the Windows desktop resolution at 1024x768. If you think the image could be improved by making it smaller, change the Windows desktop resolution to something else (800x600 or 640x480). You may have to turn the projector's scaler turned off again but the image will get smaller.


------------------


Huck
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top