AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
hi everyone


I have the LT 150 ceiling mounted .. and use the remote to turn the unit on .. works great ..but when I press power to turn it off ..it never does ..and I have to unplug the power source .. anyone experiencing this??


thanks


Zee

p.s using it with HTPC
 

·
Registered
Joined
·
267 Posts
You have to hold down the power button on the remote for around 2 seconds before it will power down. Could that be the problem?


------------------

Tom L.

My stuff, LT150, HTPC, and screen tests
 

·
Registered
Joined
·
280 Posts
Tom has the answer, I'm sure. But another problem with that credit card remote is that the buttons don't always respond to touch.


Another important thing to remember, with most projectors, after you turn the lamp off, the fan must run to cool down the bulb. The fan will stop by itself when it's ready, after 30 seconds or so. If you just yank the power cord, you may find that that expensive bulb needs replacing sooner than expected.


Mike


[This message has been edited by catullus (edited 07-27-2001).]
 

·
Registered
Joined
·
1,679 Posts
Don't just pull the plug!!!! There's a reason why the fan keeps running after you turn it off.


As for the remote - you might want to check the configuration menu. Iirc there's a setting about power confirmation that may be related to the remote powering down.


------------------

/frode
 

·
Registered
Joined
·
842 Posts
Point the remote into the hushbox opening. Hold down the power button untill the projector puts up a grey line at the bottom of the screen. Then release the remote and the picture will shut down in a few seconds. The fan will run for 90seconds to cool the bulb, then the projector will shut off.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top