AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1 (Edited)
I'm using a Laserdisc player as input to a Radiance 2144.

I've been fiddling around with the aspect ratio (and other) options, but I can't, for the life of me, display the full 4:3 image on my 16:9 screen (with boxes on either side).

Zoom is off, input Auto is set to Off, output is set to 1.78. No options seem to change what seems to be a continuous vertical zoom! It's almost like the Lumagen thinks EVERYTHING is zoomed for Letterbox discs...

Does anyone have the secret to actually displaying the 4:3 image from the disc unzoomed???

Best I can get is attached...

- M
 

Attachments

·
Registered
Joined
·
211 Posts
Discussion Starter #2
Mmmm... I think this is the problem, but I can't find the way to force it to 4:3. The astrisk shows 1.85 as being set... WRONG!

Anyone?
 

Attachments

1 - 2 of 2 Posts
Top