AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Banned
Joined
·
946 Posts
Discussion Starter #1
Hi fellow owners of this awesome unit:


I am new to the Lumagen VisionPro HDP. I have just completed setting up my 2.35 system. I am currently watching on its factory default settings such as 128 for Black: 128 for Contrast etc. The PQ is still quite good but when I am looking at some of the pictures posted on the forum I think I need to change some of the factory settings.


I know that I need to get the Avia Disc to set the PQ properly. I will try and get one from BB shortly. But in the interim I am just curious what your individual settings are for Black, Contrast, Color, Hue etc. Any input from owners of the Lumagen will be greatly appreciated.
 

·
Registered
Joined
·
1,968 Posts
Bill,


Congrats on your new unit. If you go to the Lumagen support forum you will find a set up guide I wrote that may help you with some of your settings. In order to give you good advice you may also want to detail your display and all your sources. If you post your question on that forum too you may get more response from some of the users on there.


Once we've got more info I'm sure we can get you some more detailed replies.


Gordon
 

·
Premium Member
Joined
·
3,595 Posts
For my Qualia (yet to be fully calibrated) at the standard Cinema mode, Black level in the Lumagen is 96, Color is 126, the rest are left at the Lumagen standard.
 

·
Banned
Joined
·
946 Posts
Discussion Starter #4
Gordon and J Mike:


Thanks for your responses.


Gordon, I also have the Qualia as the display. I have the Pioneer 59 AVi connected into one of the DVI inputs on the Lumagen. The Sony HD300 is connected through the other DVI input. The DVHS is connected through component on Input4. I hope that will give you a better idea to help me.


Thanks.
 

·
Registered
Joined
·
1,968 Posts
OK:


59Avi we don;t get in UK. I guess it's equivalent is Pioneer 868 over here. So set Input DVI level to VIDEO on scaler for this. I've not had a play with Qualia yet so don;t know whether you are going to an HDMI input. I presume so and I presume then that the OUTPUT DVI level on scaler should be set to VIDEO.


Id set the DVD player to output 480I component via HDMI if it allows. Then set the INPUT TYPE of the scaler to HDMI 4:2:2 (if colour looks weird then you may need to try the other options, as I say I haven't seen one of these).


Use the internal test patterns of the scaler to set the brightness and contrast on the display. Then use test pattern disc like DVE to set the contrast, brightness, colour settings in the scaler for that input.


For the HD tape deck ideally you want to get hold of DVE tape and do an auto calibration on that input. Details of how to do this are on the support forum I believe. You could do withone anyway to set colour contrast, brightness etc for the deck.. Set INPUT TYPE TO HDYPrPb. Set output DVI level to Video.


I am not familier with the HD300 so can't comment on that, sorry.


Gordon
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top