AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
937 Posts
Discussion Starter · #1 ·
I have a motherboard (P4533E) with onboard sound (including SPDIF) as well as an M-Audio 410. I have yet to actually use this for audio as my construction project is not complete and I am holding the sound system out as motivation for finishing construction (no sound until I get the room painted and PJ hung.) In preparing for this, I'd like to know how other people using this card manage the non-DVD sound and determine if de-activating the onbourd sound through the BIOS is a resonable option. What will the M-audio process and or pass through and how do you have to configure it?


Ideally, I'd like to hook the Maudio analog outs to amplifiers and have all of the sound routed through it, but I understand it's not quite ready for prime time on the decoding of external sources.


Summarizing - should I deactivate the onboard sound? If I do, what am I giving up?
 

·
Registered
Joined
·
937 Posts
Discussion Starter · #2 ·
Well, I'm geting ready to drop this new MB in.. Aomeones got 30 minutes to tell me if I should disable the on board sound. Come on guys, with all of the boards with onboard soun out there, surely there are some people out there with experience with this...


If I don't hear anything, I'm going to disable it and install the Maudio first. I guess I can always enable the on board later if there is anything I can't get to work. I was really hoping for some experience to shine through.


Cliff, you around, any recomendation?


Thanks in advance.
 

·
Registered
Joined
·
937 Posts
Discussion Starter · #4 ·
Thanks Cliff.


Has anyone else out there had any problems with this setup? What kinds of things might not work?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top