AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an m-audio Revolution 7.1 on my HTPC, along with an ATI AIW 9800.


How do I get the sound from the AIW TV tuner to play through the Revolution card?



I plug the TV audio out cable from the AIW into the Line-in on the Revolution. I goto into the Revolution control panel, and enable "monitoring". Now the sound plays, but only until I reboot. Then, no sound again. It seems as if the monitor setting is not being saved between reboots.


I downloaded the latest drivers from M-audio, but the problem remains.


Any thoughts?????
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
BTTT...


Surely someone else is experiencing this problem. I know a lot of folks here use the card; that's why I purchased it.


Thanks to all in advance....


Greg
 

·
Registered
Joined
·
115 Posts
Quote:
Originally posted by gswilder
Surely someone else is experiencing this problem. ...
I hadn't noticed that it was defaulting to 'off' ... but I don't consider it a problem because I'm turning it off as much as I am turning it on. Granted, it would be nice if it were made easier ... (?)
 

·
Registered
Joined
·
1,230 Posts
Something M-Audio Revo shares with Creative Audigy, I believe.... I use an app called Axife FM Player, which also requires the line in on the sound card. Axife has a checkbox that reads, "Enable Creative Audigy support mode" or something to that effect. Until I checked that box, I was unable to get the player to play live radio. If the AIW software has an "audigy workaround" or an "audigy mode" then perhaps that will work for you. Good luck.
 

·
Registered
Joined
·
11 Posts
Just finished building my HTPC, including an AIW 8500DV and Revo 7.1. I too could not hear sound from the tv (but everything else was fine). I figured out it was the line in. I can record from the line in and play it back, but can't hear it in real-time, even when turning monitoring on.


I emailed m-audio, and this was there reply:


"David,


The Revolution operates in either digital or analog mode, it does not operate in both, unfortunately.


You can not pass analog inputs to the digital outputs."


But my thinking is if you can record it, you can certainly re-route it thru the digital out to play it.
 

·
Registered
Joined
·
150 Posts
I'm having audio problems with my FlyVideo 3000FM and Revo. With the FlyVideo app the TV plugin for MyHTPC I only get audio through the revo's analog outs (monitoring enabled). This is annoying because I use the revo's digital out for connecting to my AV processor. I can't get any audio when using Dscaler. These issues have been documented in other threads. But I just thought of a possible work around. I will try routing the analog audio out from the TV card directly to my pre/pro and simply switch to that input on the pre/pro when I watch TV. I imagine the input switching could be automated by using some sort of macro or Girder.


lambe
 

·
Registered
Joined
·
551 Posts
Quote:
Originally posted by graft24
But my thinking is if you can record it, you can certainly re-route it thru the digital out to play it.
It is impossible without digital mixer. AP2496 has it. Revo7.1 doesn't.


However, if you can record it, you can certainly play it through the digital out to play it. You can use small program that records incoming analogue and play it immediately. There will be little msec delay, though. I don't know any free softwares do this. I'm just saying it is possible in this way.
 

·
Registered
Joined
·
11 Posts
gswilder - I'm having the same problem that you stated in the top of this thread - when I reboot, I have to "enable monitoring" to hear TV from my 8500DV - did you ever solve the problem?
 

·
Registered
Joined
·
60 Posts
I think this is really annoying too, didnt they release the sdk? is it possible to make an executable or batch file that will trigger direct monitoring on or off?
 

·
Registered
Joined
·
361 Posts
I have the same problem. I use ATI TV Wonder. I have to turn on and off direct monitoring frequently because I use HTPC as CD player with ASIO out, which requires the direct monitoring off. Also if I turn off my HTPC to standby mode, after wake up I have to turn the direct monitoring off and on to hear TV sound.


It is annoying as hell, so I dedicated special key on my remote just for this action. There was posted a girder command month or so ago that is needed for this.


Tomas
 

·
Registered
Joined
·
60 Posts
tj21


awesome, i found a post that has a gml with the solution using the w/l param to enable and disable the monitoring.

http://www.avsforum.com/avs-vb/showt...hreadid=320162


it beats my workaround method of using girder to move the mouse to click on the revo control panel and cursor up to enable it!


im not at my htpc to test it out, but i assume that this gml brings up the revo control panel and then enables/disables the monitoring. However the thread above also gives reference to a command line revo utility.


here is the thread:
http://www.avsforum.com/avs-vb/showt...hreadid=295414


sounds like its not possible YET to enable/disable behind the scenes.
 

·
Registered
Joined
·
586 Posts
For this reason i kept my SBLive in my htpc (allong with my Revo and the Dio before it). I was also shocked to see that no one seemed to complain about this show stoping problem.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top