AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've done some comprehensive searches through the Forum, but not found the complete answer so I'm throwing a post out there.


Here is my set-up:


Denon AVR3311CI

Samsung UN55C7000

Mac Mini (October 2012 Model - latest version)

Plex running on the Mini full time

Apple TV (latest gen)

Harmony 900

Comcast HD/DVR box


All of the components are connected to the Denon via HDMI. The TV is connected to the Denon as the output. I do not use AnyNet or the other Samsung apps so that is turned off. In other words, the Samsung is just a big pretty monitor.


The Mini is used exclusively to serve up music/movies via Plex. It is not used for any other functions.


I have the H900 set up for all of the usual discrete activities (Watch TV, Watch Apple TV, Watch Plex, etc...).


So, here are my two questions/issues:


1. When I select "Watch Plex", the picture on the TV is over scanned. In other words, the images extend just a bit beyond the actual screen. If I go through the TV screen setting options which require multiple clicks and menu options I can choose "screen fit" instead of "16:9" as an option and this seems to solve the issue. However, it will resume back to the over scan mode the next time I use the activity. This is also not wife or kid friendly as it means multiple remotes, things to remember, etc...


Question: Is there a setting on the Mac Mini or on the Samsung that will remedy this or a setting that I can program into the Harmony 900 as part of the activity sequence to fix this?


Side note: Since the Harmony 900 no longer allows sequences, I can't solve it that way. Big middle finger to Logitech.


2. I've seen several people post success with RemoteBuddy. Would that tool be able to do a sequence that I could then program into the Harmony 900 as a work around? I've not yet downloaded that tool so I'm not familiar with it's limitations.


Thank you to anyone who reads and replies, helpful or not.
 
1 - 1 of 1 Posts
Top