AVS Forum banner

2761 - 2780 of 3309 Posts

·
Registered
Joined
·
20 Posts
Hi All,


I need help configuring madVR to display 4K HDR content from my WINDOWS10 PC on my QLED TV connected with HDMI Cable.


The problem: although I see UHD and HDR notification on my TV when I play the content from the PC, the colors are not intense and sharp compared to what I get when I play same content streamed by network and played in Plex App on my tv.


TV: Samsung QLED Q9FN
PC: Windows 10 + GPU Nvidia 1080TI
Video Player: JRiver
PC Connected with HDMI cable to Receiver which connected to TV with HDMI cable. (HDR is enabled on the HDMI port and I see indicator HDR when such content is played)


Attaching screens of seeings will provide more on request.
 

Attachments

·
Registered
Joined
·
27 Posts
To set the lens configuration on my JVC based on video AR I use a simply rule profile like this:

if (ar > 1.9) "21:9"
else "16:9"

But if I want to control better I ned different profile for different AR (eg. 1.66, 1.85, 1.35, 1.39 and 1.40).

How must I set the rule?

I try to set:
if (ar = 1.85) "1.85"
elseif (ar = 1.35) "1.35" etc. etc.

but don't work
 

·
Registered
Joined
·
4,371 Posts
Hi All,


I need help configuring madVR to display 4K HDR content from my WINDOWS10 PC on my QLED TV connected with HDMI Cable.


The problem: although I see UHD and HDR notification on my TV when I play the content from the PC, the colors are not intense and sharp compared to what I get when I play same content streamed by network and played in Plex App on my tv.


TV: Samsung QLED Q9FN
PC: Windows 10 + GPU Nvidia 1080TI
Video Player: JRiver
PC Connected with HDMI cable to Receiver which connected to TV with HDMI cable. (HDR is enabled on the HDMI port and I see indicator HDR when such content is played)


Attaching screens of seeings will provide more on request.
You should disable calibration controls for this display under Madvr- devices- display connected to Denon

Also leave HDR disabled in Windows and let madvr handle HDR switching, its easier this way.
 

·
Registered
Joined
·
20 Posts
You should disable calibration controls for this display under Madvr- devices- display connected to Denon

Also leave HDR disabled in Windows and let madvr handle HDR switching, its easier this way.



Thank you for the reply, as I remember, if I disable HDR swith in windows, then when I play the video, HDR notification disappears from TV (meaning no HDR?).
 

·
Registered
Joined
·
7,613 Posts
Thank you for the reply, as I remember, if I disable HDR swith in windows, then when I play the video, HDR notification disappears from TV (meaning no HDR?).

I would select "passthrough HDR to tv" and disable HDR in Windows. That should do what you want.
 
  • Like
Reactions: noob00224

·
Registered
Joined
·
2,336 Posts
Well, doesn't help, it still not showing the HDR notification.


I am talking about this indicator (only shown when windows HDR switch is enabled)
If you're on the latest Nvidia driver, then that's why. It broke HDR triggered by madVR. Install the previous one, and it will work.
 

·
Registered
Joined
·
20 Posts
If you're on the latest Nvidia driver, then that's why. It broke HDR triggered by madVR. Install the previous one, and it will work.







Driver version: 445.87 04/15/2020


They are not latest



How can I know that this version is broken?
 

·
Registered
Joined
·
2,336 Posts
Driver version: 445.87 04/15/2020


They are not latest



How can I know that this version is broken?
That version works, and so does the one after it, 446.14. Only the latest, 451.48, is broken. So, in your case, it must be something else.
 

·
Registered
Joined
·
550 Posts
Hi All,


I need help configuring madVR to display 4K HDR content from my WINDOWS10 PC on my QLED TV connected with HDMI Cable.


The problem: although I see UHD and HDR notification on my TV when I play the content from the PC, the colors are not intense and sharp compared to what I get when I play same content streamed by network and played in Plex App on my tv.


TV: Samsung QLED Q9FN
PC: Windows 10 + GPU Nvidia 1080TI
Video Player: JRiver
PC Connected with HDMI cable to Receiver which connected to TV with HDMI cable. (HDR is enabled on the HDMI port and I see indicator HDR when such content is played)


Attaching screens of seeings will provide more on request.
You could try changing to 8bpc, RGB, Full in Nvidia CP.
My LG 4K HDR monitor works well with these settings. I also use 60Hz for refresh rate.

Note: I tried your settings and had washed out colors when I moved cursor to bottom of screen. It was being taken out of HDR mode by madVR for some reason. 30Hz made for jerky playback, also. My above settings don’t do this.

edit: I also don't turn on HDR using Windows 10... I let madVR control the HDR switch on and off. Goes into HDR in full screen mode and drops back to SDR when exiting full screen mode. Much friendlier for PC usage outside of madVR. You could also make sure you have a current copy of madVR installed. I'm on beta 112b.
 

·
Registered
Joined
·
20 Posts
You could try changing to 8bpc, RGB, Full in Nvidia CP.
My LG 4K HDR monitor works well with these settings. I also use 60Hz for refresh rate.

Note: I tried your settings and had washed out colors when I moved cursor to bottom of screen. It was being taken out of HDR mode by madVR for some reason. 30Hz made for jerky playback, also. My above settings don’t do this.

edit: I also don't turn on HDR using Windows 10... I let madVR control the HDR switch on and off. Goes into HDR in full screen mode and drops back to SDR when exiting full screen mode. Much friendlier for PC usage outside of madVR. You could also make sure you have a current copy of madVR installed. I'm on beta 112b.
Nothing seems to help, but setting to 60HZ causes a lose of hdmi connection.


madVR version: v0.92.17
 

·
Registered
Joined
·
20 Posts
BIG UPDATE



Currently my pc located far from TV.

Connected with RUIPRO HDMI Fiber Cable 40 feet (cost me a lot will send it back).


I took PC over my TV and connected with same cable (short) that PS4 connected to.


EVERYTHING WORKS! (madvr 60hz HDR, without windows switch)




My Only remaining question:
Is there a 40 feet cable that GUARANTEES to work properly ( i already tried number of cables, each time was promised that it will work)?

Will pay almost any price.
 

·
Registered
Joined
·
348 Posts
You could try changing to 8bpc, RGB, Full in Nvidia CP.
My LG 4K HDR monitor works well with these settings. I also use 60Hz for refresh rate.

Note: I tried your settings and had washed out colors when I moved cursor to bottom of screen. It was being taken out of HDR mode by madVR for some reason. 30Hz made for jerky playback, also. My above settings don’t do this.

edit: I also don't turn on HDR using Windows 10... I let madVR control the HDR switch on and off. Goes into HDR in full screen mode and drops back to SDR when exiting full screen mode. Much friendlier for PC usage outside of madVR. You could also make sure you have a current copy of madVR installed. I'm on beta 112b.
Out of curiosity, is there some advantage to 112b as opposed to 113?
 

·
Registered
Joined
·
287 Posts
Hi, Need some help here. I don't know what's have I done that now this movie can't watch. Money Heist S01 & S02 all other movies are ok. I have been watching it in the passed. I keeping changing the setting and doesn't know which affected it.

This the message I received. "madVR Reports: copying back buffer failed (new mode).

2. Zoom Function.

I have set the Zoom profile for 21:9 movies to move to top of screen and it work for some movies.

However most movies in 21:9 with black bar on top and bottom but when I open the OSD it show Video out 3840 x 2160 16:9, therefore it won't shift the the top of screen.

When I check the same movie on another computer it show 3840 x 2160 21:9 and it will shift to the top of the screen.

I must have set something on the HTPC to make video output at 16:9 at all time maybe. I'm not sure because I'm a computer idiot.

Thanks in advance.

Marcus
 

·
Registered
Joined
·
4,167 Posts
Hi, Need some help here. I don't know what's have I done that now this movie can't watch. Money Heist S01 & S02 all other movies are ok. I have been watching it in the passed. I keeping changing the setting and doesn't know which affected it.

This the message I received. "madVR Reports: copying back buffer failed (new mode).

2. Zoom Function.

I have set the Zoom profile for 21:9 movies to move to top of screen and it work for some movies.

However most movies in 21:9 with black bar on top and bottom but when I open the OSD it show Video out 3840 x 2160 16:9, therefore it won't shift the the top of screen.

When I check the same movie on another computer it show 3840 x 2160 21:9 and it will shift to the top of the screen.

I must have set something on the HTPC to make video output at 16:9 at all time maybe. I'm not sure because I'm a computer idiot.

Thanks in advance.

Marcus
The first issue is because smooth motion is on.

Not sure about the second issue.
 

·
Registered
Joined
·
792 Posts
do u guys know why when i play 4k movies, the movies blinks alot of times. i got a 2060 gpu for that processing.

what does this mean: SSIM 1D+LL+AR
NGU Sharp Luma High
NGU Standard High ?

when i go to that setting i dont see it at all?
 

·
Registered
Joined
·
792 Posts
i cannot find this setting anywhere:

madVR app ->
-- Devices -> Your_Display_Device ->
---- properties -> PC levels 0-255, bitdepth: 10 bit or higher
---- calibration -> this display is already calibrated
---- display modes -> switch to matching display mode..when playback starts
---- HDR -> passthrough HDR content to the display, send HDR metadata to the display
 
2761 - 2780 of 3309 Posts
Top