AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I recently purchased Die Zauberflote (The Magic Flute) Blu Ray. Anytime there is singing or spoken dialog, I can hear a constant high pitch ringing in all the speakers from the 5.1 PCM audio track. If I select the 2.0 PCM audio, there is no ringing. When there's no singing or dialog, only orchestra, I do not hear the ringing? Does anyone else with this disc hear the same problem. Perhaps I have a bad disk or it's copied from a bad encoding. I purchased from Amazon so they will exchange if the disk is defective. Thanks


-Eric
 

·
Registered
Joined
·
241 Posts
There is a dedicated opera/classical music thread here where you may wish to post in the future. You'll find some discussion there about audio issues (although not ringing) with Opus Arte discs in general and Die Zauberflöte in particular. The net result of that discussion was user error due to some confusing audio settings on a Denon receiver. I know because it was my error.


I have several Opus Arte discs including Die Zauberflöte and the audio is excellent. It's possible you may have a defective disc, but that would be unlikely. Check all of your equipment and audio settings. Good luck.
 

·
Registered
Joined
·
243 Posts
I have owned Die Zauberflöte with Diana Damrau (Opus Arte) for over a year and have not noticed any audio distortions whatsoever. I am using a Denon 2808 AVR. As suggested above, It is probably your audio settings.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top