AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I got a Walmart MDR515H a few months ago, & it's worked great. Used Component out to LCD TV (Mitsubishi 32") & HDMI out to LCD TV (Acer 23" computer monitor). Never a problem. Have DirecTV satellite & HD tuner, been recording to L1 (rear input), editing programs, & DVD burn.


I had this brilliant idea to bring it to a relatives home (airline), arrived Friday evening. They are on Comcast, & used the video-out (yellow=video + red/black=audio) & SVHS video-out on the back of the Motorola DVR. Yes, 2 DVRs in series. I connected the HDMI cable to a 32" LG HDTV (model 32LH30). I powered it up, & everything seemed to work. I could see the titles on the DVD disk. Unfortunately, I forgot the remote!! So, I couldn't go thru the full menu system.


Another thing I want to mention, is that I put the unit vertical (!). Would this have fouled up something? (a sensor realized the DVD disk shouldn't be vertical, & the unit suspended itself)


It's now Sunday evening, & I tried to power it up. It wouldn't. So far, I've tried:


1) unplug it for 30 sec & re-power it up

didn't power up


2) soft-reset (unplug for 10 min, depress power button while re-plugging it in)

didn't power up
Quote:
*With all units EXCEPT the 515, leave unplugged for 10 min. With the 515, leave unplugged for AT LEAST 2.5 hours.

Technically I didn't follow the above rule, so I'm currently waiting 2.5 hrs..




I'm currently leaving it unplugged for 2.5 hrs, & trying to plug-it-back-in.


I scanned some threads about 515H "won't power up".


A) set auto-clock OFF

the clock on my 515H shows dashes..it never had the correct clock setting when I 1st powered it up. I forgot what setting I had auto-clock set to.


B) HDMI "conflicts"

battle between 515H & TV. I read somewhere the 515H prefers to have TV to be in control of HDMI. What's changed from normal operation at home, to now (at relatives house), is the HDMI out to a LG HDTV.


Is the fact that I'm tapping video out from Comcast's DVR box (Motorola), a factor?



I have a 2160H at home, & never had problem with it. NOTHING. I read about reports of power-up problems for 515H. But, this is my 1st experience!!
 

·
Registered
Joined
·
120 Posts
Trying to run this vertically almost borders on abuse. I hope you get it up and running.


While I don't know much about the power problems with the Magnavox I do know that you can control this unit with the Comcast remote. Video/0675 gives you partial control, and anything else you need to do from the remote can be handled with EFCs. You just need to remember to put their remote back to its usual state when you leave. Check out the JP1 forums at http://www.hifi-remote.com/forums/ to find specific information on how to control the 515 with the comcast remote.
 

·
Registered
Joined
·
14,210 Posts

Quote:
Originally Posted by chimpanzee /forum/post/20796570


It's now Sunday evening, & I tried to power it up. It wouldn't. So far, I've tried:


1) unplug it for 30 sec & re-power it up

didn't power up


2) soft-reset (unplug for 10 min, depress power button while re-plugging it in)

didn't power up

Technically I didn't follow the above rule, so I'm currently waiting 2.5 hrs..


I'm currently leaving it unplugged for 2.5 hrs, & trying to plug-it-back-in.

Make sure you hold the power button on front of unit while replugging power cord, or you might have to start over!
 
1 - 4 of 4 Posts
Top