AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Using Onkyo Receiver with zone 2 out, to feed an amp which drives speakers in Bed, Bath, Kitchen, Upstairs speakers. The issue is that when the main speakers are on in the living room, there is an audio delay. This is causing and echo effect which is very annoying. Onkyo told me to set the selector to "direct", which I did to no avail.

Customer had an Onkyo receiver before which did not have the characteristic.

All this after installing a Marantz, that didn't work, now the Onkyo which should work, but isn't doing it right

Very aggravating problem

SOS!!!
 

·
Registered
Joined
·
4,587 Posts
Surely somebody with actual knowledge will contribute soon. The only two possibilities that spring immediately to mind are (1) If the main zone is fed via HDMI or spdif, while the secondary zone is fed by analog inputs, the time to process in the main zone may be a touch longer. You could potentially troubleshoot this by feeding the main zone an analog input.

(2) perhaps more simplistically, if the speakers in the main room have been calibrated for distance, they will, by definition, be delayed (not possible for the receiver to send sound to the more distant (from main listening position) before the electronic signal arrives, so it has to delay things so they line up in time. Could trouble shoot by setting all speaker distances to zero . . .
 

·
Registered
Joined
·
15,087 Posts
Audio delays in the main zone when compared to the other zones usually are caused by having roomEQ (e.g. Audyssey in this case) or other audio processing enabled. The delay is caused by the time needed for the DSP to do the processing.

A workaround would to select the Direct option when playing the same audio in all zones. That disables all digital processing, including both roomEQ and bass management. This might be unacceptable, depending on what's playing. Selecting all-channel stereo would be another option.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Audio delays in the main zone when compared to the other zones usually are caused by having roomEQ (e.g. Audyssey in this case) or other audio processing enabled. The delay is caused by the time needed for the DSP to do the processing.

A workaround would to select the Direct option when playing the same audio in all zones. That disables all digital processing, including both roomEQ and bass management. This might be unacceptable, depending on what's playing. Selecting all-channel stereo would be another option.
I have tried it all, and don't know what to do. I don't want to leave my customer out to dry on this.
 

·
Registered
Joined
·
15,087 Posts
Another workaround would be to connect the speakers that are in adjacent rooms to the same speaker outputs as are used in the main room, and not to use the Zone 2 outputs for them. That way, they'd be getting exactly the same sound at the same time from the same amps.

Of course, you'd have to be careful whether they're wired in series (more likely to work) or parallel (less likely to work because of reduced impedance).

Alternatively, if the AVR has preamp outputs, you can just connect them to external amps so you don't have to worry about impedance matching.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Another workaround would be to connect the speakers that are in adjacent rooms to the same speaker outputs as are used in the main room, and not to use the Zone 2 outputs for them. That way, they'd be getting exactly the same sound at the same time from the same amps.

Of course, you'd have to be careful whether they're wired in series (more likely to work) or parallel (less likely to work because of reduced impedance).

Alternatively, if the AVR has preamp outputs, you can just connect them to external amps so you don't have to worry about impedance matching.
I already tried that

The problem with that, is the inability to control the volumes with the separate volume controls in each room.
 

·
Premium Member
Joined
·
93,275 Posts
Using Onkyo Receiver with zone 2 out, to feed an amp which drives speakers in Bed, Bath, Kitchen, Upstairs speakers. The issue is that when the main speakers are on in the living room, there is an audio delay. This is causing and echo effect which is very annoying. Onkyo told me to set the selector to "direct", which I did to no avail.

Customer had an Onkyo receiver before which did not have the characteristic.

All this after installing a Marantz, that didn't work, now the Onkyo which should work, but isn't doing it right

Very aggravating problem

SOS!!!
The resolution for your Marantz customers if passing an HDMI video source to the main zone is to set the Video Mode to "Game" which should reduce the audio delay to Zone 2.
 
1 - 7 of 7 Posts
Top