AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
776 Posts
Discussion Starter · #1 ·
I plan on using a ProGear tablet PC as a touchscreen remote. I am using MainLobby, a Slinke, and Girder. I am using the DCOM protocol as outlined in the Slinke help file. I was able to successfully get this working between my Win 2K (test client) and XP Pro HTPC #1. I now want to do it with my XP Pro HTPC #2 and a Win 98 SE tablet (client).

I cannot get the ProGear to allow me to adjust the Nirvis.SlinkeClient Properties/ Security box, so that I can set it to "custom access permissions". It is now stuck on "use default access permissions" mode. None of the variables that I tried to change will unlock this option. I cannot get a remote session at this point.

Does anyone know how to unlock the choices so that I can set up custom permissions?


hjackson
 

·
Registered
Joined
·
2,923 Posts
I assume you downloaded DCOM from MS website as I don't think DCOM came with win98 (that's your OS - right?)


With that said, under the Default Properties tab is Enable Distributed Com checked? (should be)


Default Authentication to None, Default Impersonation Level to Impersonate


Enable remote connection selected on Default Security tab


Under Nirvis Properties, Run app on the following computer (IP address of server with slinke)


The Security tab on mine is also greyed out (can't change).
 

·
Registered
Joined
·
776 Posts
Discussion Starter · #3 ·
I've done all those parts, thanks. :) Does yours still work with the securities tab set to default?


hjackson
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top