AVS Forum banner

15721 - 15739 of 15739 Posts

·
** Man of Leisure **
Joined
·
24,058 Posts
@jdsmoothie, I have moved my 8802a into a different setup where the speakers are connected to a power amp with balanced connections, but my sub in this setup only has an unbalanced connection. Is there any issue driving the main speakers with balanced connections and the sub with an unbalanced connection?
 

·
Registered
Joined
·
2,182 Posts
@jdsmoothie, I have moved my 8802a into a different setup where the speakers are connected to a power amp with balanced connections, but my sub in this setup only has an unbalanced connection. Is there any issue driving the main speakers with balanced connections and the sub with an unbalanced connection?
I'm not JD :) but I had to do that after switching out my JL f113 for a GoldenEar SuperSub XXL. Just needed to run Audyssey again (levels are lower on RCA)
 

·
Premium Member
Joined
·
90,340 Posts
@jdsmoothie, I have moved my 8802a into a different setup where the speakers are connected to a power amp with balanced connections, but my sub in this setup only has an unbalanced connection. Is there any issue driving the main speakers with balanced connections and the sub with an unbalanced connection?
Nope. :)
 

·
Premium Member
Joined
·
71 Posts
Hi! I seem to have lost my HDMI outputs and before sending the unit in for repair, I was going to try a re-initialize (GAME+A-DSX) and a Deep Rest (Movie+Music). Does this also remove the Auro3D upgrade that I purchased?

thanks for the help.

ptruce
 

·
Premium Member
Joined
·
90,340 Posts
Hi! I seem to have lost my HDMI outputs and before sending the unit in for repair, I was going to try a re-initialize (GAME+A-DSX) and a Deep Rest (Movie+Music). Does this also remove the Auro3D upgrade that I purchased?

thanks for the help.

ptruce
No, rather these simply reset to original factory "settings" whereas a factory "firmware restore" would restore back to the original factory firmware which (AFAIK) would remove the Auro 3D upgrade.
 

·
Premium Member
Joined
·
71 Posts
No, rather these simply reset to original factory "settings" whereas a factory "firmware restore" would restore back to the original factory firmware which (AFAIK) would remove the Auro 3D upgrade.
Thanks. So I will try those first.

ptruce
 

·
Registered
Joined
·
9 Posts
Need help with 8802a and Zone 2 that has separate Crown AMP and HDMI Projector. I believe my best video and audiophile (audio) streams will be achieved with HDMI audio extractor that will also feed to a HDMI extender solution since distance from rack to projector is 100 feet, The Crown is the CDI 4/300 powering JBL professional series Control 30s and pair of SB2210 subwoofers.
 

·
Registered
Joined
·
2 Posts
Hello everyone. I've been reading this forum for about 10 years, but I didn't feel the need to create an account. Now I do, because I have recently bought this unit and ran into some problems.

I have big issues when trying to play 24/192 files from the network. It plays fine for about 10 seconds, and then stutters. The same file is played back ok when using the usb stick, so it's nothing wrong with the file.

I have a DIY 16TB NAS running Open Media Vault and use DLNA from plex and also have installed a plugin called mini-dlna - same problem with the both of them.

Do you have any ideea what this is about? Other FLAC files play fine, it's just the 24/192
 

·
Registered
Joined
·
15,007 Posts
Hello everyone. I've been reading this forum for about 10 years, but I didn't feel the need to create an account. Now I do, because I have recently bought this unit and ran into some problems.

I have big issues when trying to play 24/192 files from the network. It plays fine for about 10 seconds, and then stutters. The same file is played back ok when using the usb stick, so it's nothing wrong with the file.

I have a DIY 16TB NAS running Open Media Vault and use DLNA from plex and also have installed a plugin called mini-dlna - same problem with the both of them.

Do you have any ideea what this is about? Other FLAC files play fine, it's just the 24/192
Check for other traffic on the network or programs running on the computers. Upgrading your network and/or computers and/or graphics cards might be appropriate.

Verify that cables are undamaged and connectors are fully seated.

Check error logs for signs of problems with hardware. E.g. high network error rates.

From my personal experience, that symptom (stuttering high bitrate audio) is consistent with (although not necessarily caused by) there being a network bottleneck or interference somewhere in between the location of the audio file and the audio output device. Stutters happen when the bitrate of the audio is higher than the network can sustain, possibly intermittently, causing the buffers in the player device to “run dry”. In my case, it was caused by my WiFi network being saturated. Switching to hard-wired Ethernet solved my problem.

Another possibility is too much CPU or graphics being used on one or more of the devices by other programs. (HDMI audio is processed in modern graphics cards.) Decoding highly compressed video might do it, for example.

Error recovery can also interfere with the smooth flow of data, audio or otherwise, whether the errors are happening on the network, in the file server, or elsewhere.
 

·
Registered
Joined
·
1,689 Posts
Do you have any ideea what this is about? Other FLAC files play fine, it's just the 24/192
Yes, the network stack on the 8802 is pretty weak, as in runs at 10Mbps or less in terms of actual throughput as best I can tell (regardless of port sync rates).

I gave up using DLNA to push FLAC to the unit, and use set-tops or the HTPC to send decoded PCM over HDMI, or more effectively for my multichannel or Atmos rips, the bitstream over HDMI and let the 8802 decode those locally.

My only use for the network now is for remote control. And even then, 99% of the commands I give it are via the IR remote.
 

·
Registered
Joined
·
2 Posts
Well, I’ll be damned! I stopped the transmission bittorrent client and it works perfectly now. This is so hard to understand because it runs all the time and I have even watched high bitrate 4k content without stuttering (much higher butrate than a 24/192 file).

Thank you so much for that.

I am a fresh owner of a martin logan motion system (35xti fronts and dual dynamo 1100x subs). I have discovered that listening to stereo music with the subs can be very enjoying, but compared to what i heard in the show room I think there is room for improvement.

I was thinking about adding the naim uniti nova to the chain strictly for stereo music.

I am also in the process of acoustically treating my room. I already have the materials and the technician will be here tomorrow to do his thing. If treating the room doesn’t quite solve it I am thinking of buying a separate stereo amp for music.

What I am hearing is very pure, open, airy, but I want more focus, I want a better soundstage and instrument separation. I know that the speakers can do it becuase I heard it in the showroom. They even had more height (as in the voice was coming from about 1.70m height, like the stature of an averga human), not like what I am hearing now as if the voice is coming from the height of the tweeter.

So thank you again!
 

·
Registered
Joined
·
168 Posts
I'm really regretting the purchase of the AV 8802a, the network connection (ethernet) is very weak at best. Overall this unit is very slow and when the network decides it wants to work it's not very reliable. Maybe I'm having an issue with the network card? I've tried resets and am able to do some things like control the AVP from an app or access the built in webserver for control but the network music playback is very finnicky to say the least.

Their lack of inclusion of Airplay2 was very frustrating as well. Why add that feature in when a new AVP comes out with it?

I have an all gigabit network and most devices are home run via ethernet into my cisco router and I have a 500/500 connection. The only device that gives me issues is this AVP. Marantz used to stand for quality but lately or really since the D&M consolidation things have been less.

For the prices they charge, you'd think they'd care more about their higher end products/customers.

Looking for options to replace this unit, anyone have suggestions?

Hello everyone. I've been reading this forum for about 10 years, but I didn't feel the need to create an account. Now I do, because I have recently bought this unit and ran into some problems.

I have big issues when trying to play 24/192 files from the network. It plays fine for about 10 seconds, and then stutters. The same file is played back ok when using the usb stick, so it's nothing wrong with the file.

I have a DIY 16TB NAS running Open Media Vault and use DLNA from plex and also have installed a plugin called mini-dlna - same problem with the both of them.

Do you have any ideea what this is about? Other FLAC files play fine, it's just the 24/192
 

·
Registered
Joined
·
168 Posts
I agree, the network on the 8802(a) is THE weakest link... almost an afterthought.

Yes, the network stack on the 8802 is pretty weak, as in runs at 10Mbps or less in terms of actual throughput as best I can tell (regardless of port sync rates).

I gave up using DLNA to push FLAC to the unit, and use set-tops or the HTPC to send decoded PCM over HDMI, or more effectively for my multichannel or Atmos rips, the bitstream over HDMI and let the 8802 decode those locally.

My only use for the network now is for remote control. And even then, 99% of the commands I give it are via the IR remote.
 

·
Registered
Joined
·
5,529 Posts
I'm really regretting the purchase of the AV 8802a, the network connection (ethernet) is very weak at best. Overall this unit is very slow and when the network decides it wants to work it's not very reliable. Maybe I'm having an issue with the network card? I've tried resets and am able to do some things like control the AVP from an app or access the built in webserver for control but the network music playback is very finnicky to say the least.
never had a problem with this. do you have an IP clash or some network gremlins ? because honestly have done all updates ive needed to do over years even the auro3d update ... no issue.

as far as network music playback. really you want a dedicated music streamer would suggest. what is inbuilt in units is always an after thought. thats more in usability and capability. nothing to do with network :)
 

·
Registered
Joined
·
168 Posts
I've always had it set to a manual IP address and it has always worked spotty at best. Though as of recent last 2 - 3 months, I seem to need to restart the unit more often just to get it to play back one FLAC track or even to play spotify or siriusXM. I probably have a faulty network card in the unit.

I've swapped ethernet cables and used ethernet cables that are known to work fine (shield TV which plays 4k flawlessly) and it's still so-so.

I agree, a dedicated network player would be best but with how bad Marantz has been on the last 3 "network enabled" AVP or AVRs i've owned of theirs not sure I'd plunk down more money for another Marantz product.

I've always been a die hard Marantz fan but seeing the competition and their features not sure I can stay on the team anymore. Any other brand/device reccomendations?

never had a problem with this. do you have an IP clash or some network gremlins ? because honestly have done all updates ive needed to do over years even the auro3d update ... no issue.

as far as network music playback. really you want a dedicated music streamer would suggest. what is inbuilt in units is always an after thought. thats more in usability and capability. nothing to do with network :)
 

·
Registered
Joined
·
5,529 Posts
I agree, a dedicated network player would be best but with how bad Marantz has been on the last 3 "network enabled" AVP or AVRs i've owned of theirs not sure I'd plunk down more money for another Marantz product.
I wouldn't suggest a streamer from marantz abricko. I use a blue sound node 2i myself :)

I've always had it set to a manual IP address and it has always worked spotty at best. Though as of recent last 2 - 3 months, I seem to need to restart the unit more often just to get it to play back one FLAC track or even to play spotify or siriusXM. I probably have a faulty network card in the unit.
possible, I dont know how easy it is to take back to retailer or check in with tech centre or marantz on this. probably only way will be able to work out whether a network card issue or not.

sounds like you have done and tried a lot of things in anyways, so not sure be anything you yourself are doing :)

be a much better experience overall with a dedicated streamer though i reckon... :D
 

·
** Man of Leisure **
Joined
·
24,058 Posts
The only things I have ever used the 8802a network connection for is FW updates and occasionally for the web GUI. I have not noticed any issues with the device's network connection, and have never attempted to use any of its streaming capabilities. I use Sonos for music streaming, which is much more functional than the built-in capabilities.
 

·
Registered
Joined
·
838 Posts
The only things I have ever used the 8802a network connection for is FW updates and occasionally for the web GUI. I have not noticed any issues with the device's network connection, and have never attempted to use any of its streaming capabilities. I use Sonos for music streaming, which is much more functional than the built-in capabilities.
I was going to say I've never had a network problem with the 8802a or 8805, then realized the only time I have used the connection was for updates. I stream using Spotify and Amazon HD but remembered I have a desktop PC feeding the AV8805. So the internal AV network is not used. I have used the AV for streaming but only for comparing sound quality from the PC vs. the AV processor. The PC wins hands down. I'll keep watching this thread for more info.
 

·
Registered
Joined
·
548 Posts
I too have only used the network card on my 8802A for FW updates, though that doesn't seem to be working anymore. When it checks to see if an update is available it just spins and never connects. When I type in the serial number on Marantz's website it does say there is an update available. I'm pretty sure it is just the last update, which doesn't sound too important. So I've not bothered. Setting up Amos for the first time in a week or two. Maybe I'll update it prior to doing Audessy setup.

For music streaming I have always used my Oppo BRD players. First the BDP-93 and the UDP-203 for the past four years. I've never had a problem with either and they both sound great. Streaming flac sounds has good as spinning the disc on my UDP-203.
 
15721 - 15739 of 15739 Posts
Top