AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter · #1 ·
This is very interesting.


1. If I hook up just the component outputs all is fine.


2. If I hook up just the HDMI/DVI output and enable HDMI/DVI out, all is fine.


3. If I hook both up the HDMI/DVI works fine. If I switch to the component output on my Sharp 12K, the audio and video plays for two seconds, hiccups (freezes for a second and changes look), plays for two seconds, hiccups, etc. I have to unplug the HDMI cable to get it to stop on the component output.


Any ideas?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #2 ·
And here is an answer from Marantz for the benefit of others:


If HDMI is adapted to DVI, and component video is plugged in at the same time, HDMI/DVI will work fine, but the component video will not.


Here's why:


When the Sharp 12K is set to component video, the connected HDMI/DVI is checking for HDCP protocol - because the monitor is set to component video, the DVI port remains inactive, and is unable to respond to the player's HDCP queries, causing droputs on the display/audio. When you unplug the HDMI/DVI, the DV7600 stops checking for HDCP, and the monitor will then function properly. This is not a functional design flaw of the DV7600, but we do understand that it can be an inconvenience for some installations.


Unfortunately, it will have to be one or the other unless you have a display

that has an HDMI input.
 

·
Registered
Joined
·
1,583 Posts
I have a similar setup as you do. 7600 HDMI out to my Panny AE500 n Component out to Panny plasma. No problem when playing both display at the same time, or have either one off while playing the other one. It must be that particular machine you have, go n exchange for another new one.


FYI, my AE500 only had DVI input, so I am using a HDMI/DVI adaptor on the 7600 end, as my cable is DVI/DVI.


Besides that problem, how is the picture quality ?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #5 ·
Quote:
Originally Posted by Benny Nieves
No problems here HDMI/DVI and component diver90....


dont you think we should rename this thread (the official marantz dv7600 thread)?
The answer I got indicates that the Sharp 12K doing polling is the issue.


H'ever... The 7600 does not handle it "gracefully".


I'd be happy for this to be the "official" thread... but ... who knows?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top