AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I've been tinkering with my new used marquee for a couple of weeks now. Found a suitable location and have gotten a pretty good picture for the most part, but it's flawed and I haven't been able to deal with the problems.


First is that I can't get a tight convergence. The green lines are sharp and tight, but the red and blue lines are softer and physically wider, so that the green lines sit within them when i try to line them up. In the set up there's an adjustment for vertical size, but not horizontal. I can get the three boxes to align vertically, but the red and blue extend beyond the green box to the right (I'm projecting from a table not the ceiling). Consequently, I think, all the colors show red, the whites are never pure always slightly red, and red isn't red enough (I guess because the red image is spread). It's very noticable when I compare it to the pic on my sony 32" TV.

Overall the picture is nice and my friends have been impressed, but it's frustrating not being able to get it quite right. What do I need to do?


Second problem is I have an image burned in the green crt, apparently one of the messages like "no channel assigned". I've heard that it's possible to adjust this to minimize the image - it doesn't show up at all while doing a convergence, but it's always present in the light area of a picture.


Third question, what would be a typical cost to have someone come out and do the initial adjustments in my house?


ANy helpful hints?

Thanks,

Marc
 

·
Registered
Joined
·
4,801 Posts
Sir


Your wider lines are more likely to be a focus issue; try the Service focus routine found in UTIL, 9, 0901, 2 for zone electronic focus; do this adjustment with PIC, 4 Focus at 50. If that doesn't solve your line width issue then flare magnet alignment and stig adjustment may be indicated. I presume you have the lenses focussed correctly already without the desired results.
 

·
Registered
Joined
·
4,801 Posts
Sir


Your wider lines are more likely to be a focus issue; try the Service focus routine found in UTIL, 9, 0901, 2 for zone electronic focus; do this adjustment with PIC, 4 Focus at 50. If that doesn't solve your line width issue then flare magnet alignment and stig adjustment may be indicated. I presume you have the lenses focussed correctly already without the desired results.
 

·
Registered
Joined
·
6,833 Posts
Marc,

there will be a gathering in about two weeks in Bethesda, Md. I suggest that you show up for this gathering, because you'll get to see a Marquee 8500LC in action, This invitation is posted on the "Marquee Maintenance" thread on this forum. At that gathering, I'll go over the setup procedure for the Marquee, what to expect, and what to look for before investing in a setup/calibration. I would recommend that you attend the gathering first, and then gather what you can for a DIY setup before a professional setup/calibration. A professional setup/calibration should only be performed only after you have decided on the input source (processor, HTPC, HDTV receiver, etc.) that you'll be using. And it's very important to make sure that your Marquee is properly funtioning first. This will all be covered at the gathering, and I'll also post back on the "maintenance" thread.


Call me for time and directions: 240 381-5286
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top