AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5,034 Posts
Discussion Starter · #1 ·
I can only get the 8110 to sync to xga. I just figured it was asr or input memories or something but I have cleared recall memores and all inputs and still no go.


It scrolls as if it is hard wired to sync at one resolution. anything other than xga is a no go.


I'm sure it's something simple... But what? It always says vsync out of range, even at plain vga.



Troy
 

·
Registered
Joined
·
5,034 Posts
Discussion Starter · #2 ·
I think I figured it out. It only likes negative sync.


I though it was only old pj's that had that problem...


Troy
 

·
Premium Member
Joined
·
4,953 Posts
Hey Troy, I think the Marquee's will take any polarity for sync. I run my 8500 with positive sync. Have you tried a global initialization? (maybe overkill for sure, but I don't remember if the Marquee has a manual sync mode like the ECPs).


Cary
 

·
Registered
Joined
·
5,034 Posts
Discussion Starter · #4 ·
No I didn't do a full init.. Wasn't sure if that was adviseable as in NEC's and loosing white balance settings. I cleared the input list and recall list is all so far.


So is it a bad idea to do a global init or is there a lesser way to clear what I want cleared.


Troy
 

·
Premium Member
Joined
·
4,953 Posts
Nah, wipe it. The only thing you need to fix back up is G2 and drive and you haven't done that anyway yet (probably).


The worst thing you stand to lose is any hard work you did on geometry and convergence.


Cary
 

·
Registered
Joined
·
500 Posts
Hey Wes,


It should clear everything back to factory and I would advise doing it if you haven't setup from scratch.
 

·
Registered
Joined
·
5,034 Posts
Discussion Starter · #8 ·
Thanks


Well I sure didn't do any hard work on convergence. I love how easy it is on these, especially with ECP experience it's a piece of cake.

I fully intended to wipe the convergence and start from the ground up right anyway. I have to go through it and try to get it close to perfect with no point convergence next time.... Always looking for more.


Well, that and I can see astig and flare are not set properly at all so I have to really go over it all. Focus in and out and things move all over the place.


It's amazing it can look so good with it set up so horribly wrong. :)


Troy
 

·
Registered
Joined
·
4,801 Posts
Guys!


A full reintialization does not touch color temps, stig, or zone focus, these are stored in the backplane memory. Either sync polarity should be okay; if not, you have a problem in the input section (VIM) board or the deflection processor board.
 

·
Registered
Joined
·
5,034 Posts
Discussion Starter · #10 ·
Thanks Tim.


Well that doesn't sound promising. I had hoped maybe there was a jumper, switch, or menu setting I missed. I haven't had a chance to go over the manuals and really learn the thing. I threw it into place to get by until the new blue tube arrives and then I'll get into setting it up properly.


How much would a replacement VIM module be or deflection module. I guess I can just sell the svideo/composite input board to cover it and at least I wont be out anything as I'd never use it anyway.


Troy
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top