AVS Forum banner

1 - 20 of 2634 Posts

·
Registered
Joined
·
1,446 Posts
Discussion Starter #1
Everyday we see a new thread about Panasonic Plasma's not turning on. If your set fails to turn on and you have a blinking light, post here. Hopefully this will keep all of the info in one place and everybody can stop asking the same question.


If it blinks 7 times, your power supply is shot

If it blinks 10 times, a video board went bad.


Please also post the size of your set, city it was purchased in, and build on date (back of your set).


Check out this link for more info:
http://www.bruzziforum.com/vbf/showthread.php?t=79
 

·
Registered
Joined
·
1,446 Posts
Discussion Starter #2
it would be nice, wouldn't it? Then we could just get back to flaming each other over what is better, samsung or panansonic
 

·
Registered
Joined
·
909 Posts
Shouldn't you IM one of the moderators to make it a sticky?


I'd be curious to see how many people had or have problems with it, that way if mine ever does it I can refer back to the thread.


Also I was wondering if the 42" version uses the same power supply and video board as the larger ones?
 

·
Registered
Joined
·
1,446 Posts
Discussion Starter #7
It does seem like it is mostly 42" that are dying.


To be honest, this has made me paranoid about my 50" and my PS3 (disk drive failing). I hate forums for this reason, as the vocal minority make problems with their systems seem like the majority.
 

·
Registered
Joined
·
7 Posts
Mine is the th42pz77u, picked up on 10/18/07 in Redding, CA, manufactured September 2007, led blinking 7 times.

I have looked at a lot of forums and consumer reviews and this is the only model that seems to have many cases of this problem. I have seen isolated cases in older models and one on a newer 58" model, but I don't think I saw any problems on a 50".

Google "Panasonic th42pz77u blinking light" and you'll see what I mean. I wouldn't be too nervous about your 50".
 

·
Premium Member
Joined
·
173 Posts
Repair guy arrived on Weds. They had Panasonic send "one of each board" to make sure they could fix any issue.


When they opened the boxes of parts, it turns out Panny had sent the wrong parts. Still no TV =( Even sadder panda
 

·
Registered
Joined
·
1 Posts
Hi everyone...


It looks like this 42" unit has a predictable end of life...

Thanks for posting the blinking light issues - all this helps..

So, does anyone have the part numbers of the two boards and what are the "two boards"? Power supply and video board??


After checking some other links as was suggested above (Doh) it might be a specific board. There are 5 boards in this model... The 7 blinking lights... (ack)
(snip)

You Guys need to contact a Professional, according to Panasonic Tech Support the problem resides on one of five boards. Its a scan voltage problem. Panasonic plasma concierge service guy switched board out saying it was the scan board

(end snip)



Best Regards;


Hmeister

 

·
Registered
Joined
·
20 Posts
As mentioned in another thread, I had a 42PZ77U, purchased Dec 2007 from Sears Toronto, manufactured in Dec 2007.


Died three weeks ago with 7 blinking lights. Repairman came two weeks ago, replaced a few boards, then it became 10 blinking lights instead. I also had one dead pixel, and it was deemed defective.


Today I finally got my new PZ77U. Hope it doesn't have any problems.
 

·
Registered
Joined
·
1 Posts
We purchased the 50 inch plasma 15 months ago. After 3 months it wouldn't turn on. I think we had 6 blinking lights. Panasonic sent a tech to replace parts.


It worked fine for a year after that. Now, it won't turn on again and we have 10 blinking lights but no Panasonic warranty. Luckily, we purchased the extended service agreement from the BBS we purchased from. Unluckily, their techs don't work Saturdays.


I'm not very happy with my product or Panasonic - or Circuit City - at the moment.
 

·
Registered
Joined
·
5 Posts
I too had the 10-blink problem with my Panasonic TH-42PX80U, but I found the cause and have a workaround. Here's what I found:


I ran into the problem 4 hours after installing the set. I called Plasma Concierge, & they dispatched a tech to replace the board. 3 days later, I had the problem again, so I took my set back to Sears for an exchange.


When I ran into the problem on my new set, I figured something outside the TV might be causing the problem. I have a Home Theater PC plugged in via DVI-HDMI cable. I discovered that if I unplugged the cable & held the power button in for about 10 seconds, I could reset the TV (this way I didn't lose all my configuration settings). Then, after turning on the TV, I could plug in the DVI-HDMI cable & everything was fine.


Eventually, I found that I could always reproduce the problem in the following sequence:

1. turn off TV

2. turn on HTPC

3. turn on TV


If I turn on the TV first, then the PC, no problem. If I turn on the TV with the cable unplugged, then plugged it in, again no problem. After researching ground loop & other possible causes, I could not find any combination of cabling that would prevent the problem, until I discovered I could plug the PC into the FRONT HDMI port of the TV & everything works fine.


So I've been working with Panasonic to figure out why the rear HDMI ports are susceptible to this problem, but the front port is not. Since this solved my 10-blink problem (so far!), I'm keeping the TV. Don't yet have a resolution from Panasonic...


Hope this helps those who may have a similar situation. I'll post an update once I hear back from Panasonic about this.
 

·
Registered
Joined
·
23 Posts
Need help with Panasonic TH-37PD25. OK, I have a 37" plasma about 2 1/2 years old. The other morning when I attempted to power on all I received was a red power light blinking at me. I counted 12 flashes. Anyway, I phoned a few places (including Panasonic) and was put on a track for a repair estimate of $600 to $800. I love the TV but with todays prices I am not so sure the repair makes good sense. I am willing to give a repair a try but will need guidance. I have read a few posts that touch on this condition but not enough to dive in. I did read a model that could be used for parts is the TH-42PD25. I also believe from my limited research I am looking at a Power Board issue. Can anyone help me get the TV back?? Thanks to all.
 

·
Premium Member
Joined
·
18,307 Posts

Quote:
Originally Posted by Neubium /forum/post/13663549


Need help with Panasonic TH-37PD25. OK, I have a 37" plasma about 2 1/2 years old. The other morning when I attempted to power on all I received was a red power light blinking at me. I counted 12 flashes. Anyway, I phoned a few places (including Panasonic) and was put on a track for a repair estimate of $600 to $800. I love the TV but with todays prices I am not so sure the repair makes good sense. I am willing to give a repair a try but will need guidance. I have read a few posts that touch on this condition but not enough to dive in. I did read a model that could be used for parts is the TH-42PD25. I also believe from my limited research I am looking at a Power Board issue. Can anyone help me get the TV back?? Thanks to all.

Have you looked at this thread?

http://www.avsforum.com/avs-vb/showt...302017&page=27
 
1 - 20 of 2634 Posts
Top