AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
I bought a couple of Western Digital 200gbhd's last week and tried to install yesterday to get Replays ready for all the new season p's. No matter how I tried they would not work with the stock Maxtors. I installed ata card, rtv patch saw maxtor as a replay drive and saw all 200gb, did the 2 drive patch said replay drive 1 an 2, when I plug in to replay all I get is "Please Wait". Tried diff. jumper settings on WD didnt work so I did drive restore to WD plug into replay and it works, add maxtor as slave, now rtvpatch reads WD as drive 1 and maxtor as drive 2, all looks good until I plug into replay where it now hangs on please wait. As Survivor nears and the wife starts to bum I just slap the WD's into 4504 and 4508, I have old 4504 that is already up to 2 120gbhd's that works fine and I guess maybe I'm being greedy with 640 hrs between 3 networked Replay's, but I want the xtra 120 gb in there. Anyone here have mixed Maxtor/WD in working Replays? I really think its the jumpers, but I dunno.
 

·
Registered
Joined
·
323 Posts
I don't know if this is a 4000 or 5000 or what... but have you tried setting both drives to CS (Cable Select) instead of Master/Slave?


That worked for my 4000.


E
 

·
Registered
Joined
·
8,143 Posts
I have mixed maxtors and WD drives, but in an old 3k box.


I'm confused as to if you tried both the WD and the maxtor as the master drive. It kinda sounds like you switched things around, but it wasn't clear.


THe trick for me was making sure the slower drive to spin up is the master, the faster drive needed to be the slave, because it would be ready by the time the master spins up. There has been lots of debate if this is still true or not. I'm still a believer in put the slower drive as master and the faster as slave. Check the specs for each drive, hopefully there will be a difference that makes this believable.


So you are going for 200GB WD and 120GB maxtor drive, right?


I wouldn't use CS, I'd hardwire the Mastor and Slave.


Also, what cable are you usingin the replay? The 80 pin that comes with the drive? Or something else?
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #4 ·
Tried both as master. Used cable that came with box. Tried Maxtor as master with WD as both slave and cable select, then WD as master with Maxtor as slave. Sorry I wasnt too clear, I started with 4504 and 4508 plus 2 WD 200gbhd. First I just took 40gb maxtor set as #1 added WD as #2 didnt work so I downloaded 4000 series image and loaded on to WD as #1 with maxtor as #2, did same with 4508. Oh well guess I'll upgrade a tivo, I wish there was a DirectvReplay, that would be the bomb with a DVD-R added on for good measure.
 

·
Registered
Joined
·
8,143 Posts
Quote:
Originally posted by gpunk2
I wish there was a DirectvReplay
I'll second that!


Too bad on the problems. I've never heard of this mismatched drives not working together. Maybe there's something strange about the 4k series HD contoller. I thought the 4k line uses the Teralogic TL-811 as the IO controller which is the same part in every other replay.


I just remembered, the maxtor/wd combo I have may have been a quantum/wd combo. I just think of quantum and maxtor as the same, this may not be true in this case.
 

·
Registered
Joined
·
8,103 Posts
Do you have the slower drive as the first drive in the replay? If the faster drive is first you might have problems. If they are the same speeds, it's fantomable that one is slightly faster then the other since they are different brands. Try switching the positions of the drives(reimage them of course) if you've exhausted better answers.


cow
 

·
Registered
Joined
·
8,103 Posts
I noticed you said the maxtor was stock..thus the slower drive I'm guessing. Is it the first drive in the replay?
 

·
Registered
Joined
·
8,143 Posts
Quote:
Originally posted by icecow
Do you have the slower drive as the first drive in the replay? If the faster drive is first you might have problems. If they are the same speeds, it's fantomable that one is slightly faster then the other since they are different brands. Try switching the positions of the drives(reimage them of course) if you've exhausted better answers.


cow
Wow, I've been backed up by the cow....


It sounds like gpunk has done that.



gpunk, your process is this, right?

both drives installed.

in patch_rtv you set to do a dual drive, select drive one, and select drive two.

Copy the system

And lastly you do a PATCH, right?


This last patch is very important because it tells the system what the virtual drive looks like. This step has often been skipped by users.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #9 ·
Affirmitave on the patch, did both Maxtor in front on first try and WD after no go the other way. It seems that WD has a 2 drive jumper setup and a single drive jumper setup, tried both ways. I give up already thanx for all the info.
 

·
Registered
Joined
·
155 Posts
Check your WD jumper settings. It has TWO Master settings. One for a single Master and one for Master with a slave.


In PC when patching:

If WD set to Slave, Maxtor as Master you're okay. (Preferred since Maxtor is your original Replay drive)

If WD Master w/ slave, Maxtor as Slave you're okay.


To put the patched WD into ReplayTV as the only drive then set it as Master - w/ NO slave.


Confirm that your BIOS & Controller can handle drives larger than 137 gig and the version of RTVpatch you're using.
 

·
Registered
Joined
·
8,103 Posts
Quote:
Originally posted by Jeff D
Wow, I've been backed up by the cow....


It sounds like gpunk has done that.



gpunk, your process is this, right?

both drives installed.

in patch_rtv you set to do a dual drive, select drive one, and select drive two.

Copy the system

And lastly you do a PATCH, right?


This last patch is very important because it tells the system what the virtual drive looks like. This step has often been skipped by users.
Sorry, I read half the posts and skimmed the other posts. Didn't see that you had already given that advice.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top