AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
I returned a 5040 because it was looping and locking about 30 seconds into every recording. It was hacked and had a 120GB Maxtor 2MB drive in it. I put the old drive back into it and returned it to Best Buy. They gave me a new one no questions asked. (Looking back there may not have been an issue with the unit, but it seemed like it at the time.)


I took it home and it worked fine. I opened it up and did the RTVPatch with the original drive and the 120 that I had in my old unit. I didn't format or change any settings on the drive (other than the jumpers). When I put it in my ReplayTV box it take a long time (20 minutes) to boot up. Then it seems like it is going to work fine. I tune to any channel and the unit starts playing the show. About 30-45 seconds into the show the box starts to skip a little. Then seconds later is starts to loop a little. The problems get worse and worse until the box locks up and the show is essentially paused. I can change channels at this point and the box starts this whole process again.


The only drive setting I ever changed was the Acoustic Management. I think there may have been an error as that was finishing up. After it seemed like it had finished it didn't give me a DOS prompt again. I reset my system after about an hour, just to make sure that the AMSET had done what it needed to.


My plan of action tonight (after work, at 10PM herein Austin) is as follows:


- Take the 120GB drive out of the ReplayTV

- Put the 40GB back in and make sure everything is working.

- Rerun the AMSET on the 120GB drive

- Reinstall the 120GB drive.

- Pray.


- If that doesn't work I will try running the RTVPatch on the drives again.


- At this point, if I haven't figured out what is going on I think I may see if there is anyone on this forum and here in Austin who wants to earn a 12 pack of beer from a poor college student.
 

·
Registered
Joined
·
2,556 Posts
AMSET won't do anything. Was that 120 drive re-certified?? Run the diagnostics on the 120, recertify it and then copy the 40 gig image back to it.
 

·
Registered
Joined
·
2,556 Posts
The Powermax utility that came with the drive (or you can download) has a few options. One is a test for the drive which can be quick or extensive. Run the extensive option (might take a half hour). I'll bet that drive will fail.


If it doesn't, there is another option that says "low level format" or "recertification", I forget which. This will take over night. This process extensively checks the surface of the drive for defects or inconsistencies. It marks suspect spots as unusable and unseen by the OS. Replays use their drives so extensively that this process is recommended for use in Replays, but not really necessary for use in a PC.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top