AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
64 Posts
Unfortunately I don't run ZoneAlarm anymore but if I recall if you go into the Firewall settings under a programs tab (I forget the exact location) you can see all the programs ZoneAlarm has recognized as running. Find the name of your media server program and enable both the receive and send options. Basically Red X means not allowed ? means ask and a Green check equals allowed. On my friends machine I also needed to add change the zone to trusted for the program. Whcih I still had the program to give you screenshots but i don't.


Good luck
 

·
Registered
Joined
·
2,862 Posts
Did you check all media player apps..make sure you allow everything associated with media player..there are 5 to 7 applications you must allow to act as a server. Everything that says media player must be allowed to act as a server.


Edit..I just checked for you and there are 13 windows media applications running in ZA..all must have a green check mark to allow to act as a server across the board..only sendmail does not need a check mark.
 

·
Registered
Joined
·
4,040 Posts
To get my PS3 to see Media player 11 with Zonealarm I went into the settings of Zonealarm and allowed all IP addresses in my network to see each other.


If you have a router do the following:

1. Open Zonealarm and click on 'Firewall'

2. You should see a list, click 'add'

3. Select 'IP range'

4. Input the first and last IP range in your network

5. Click apply


After doing this my PS3 and Media player 11 on my pc were able to communicate back and forth without problems. Hope that helps
 

·
Registered
Joined
·
1,236 Posts

Quote:
Originally Posted by Kevin12586 /forum/post/0


To get my PS3 to see Media player 11 with Zonealarm I went into the settings of Zonealarm and opened the ports in my network.

Do you have the free version of ZoneAlarm or one of the ones you pay for? If the free one, where do you open the ports at? I didn't see that when I was looking around last weekend.
 

·
Registered
Joined
·
4,040 Posts
I have the free version. Open ports is the wrong term, (I updated the initial post)I meant allow your networked devices to comminicate with each other. If you follow my instructions above you are freeing the ports in your network for you networked devices to see each other. Also, if you have other pc's on your network that also have Zonealarm on them, you need to follow the same steps.


'Firewall' from my instructions above is located on the top left of Zonealarm after you have opened it.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top