AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4,908 Posts
Discussion Starter · #1 ·
well I just set up my new mini today. Its a modded one with a 2.2 ghz chip in it. Fast and a great performer. Anyways, when attempting to hook it up going dvi to hdmi into my receiver (Onkyo NR-905) and then out to my monitor via hdmi I get no picture. If I connect direct to the tv, no issues.


Any reason why running video through the receiver would cause this? Yes I can go without running it through the receiver but like having one touch switching with my remotes.


Thanks
 

·
Registered
Joined
·
5,654 Posts
I am running my core 2 duo 24" iMac through my H/K AVR 745 to my JVC 61" TV. No problems whatsoever. It could be the dreaded HDMI/DVI handshaking. Is there a setup screen or something that you can go to in the receiver to see if it is seeing anything. Another thing to do is to use a different computer (may be a friend's mac or pc) and repeat the process to identify the root cause.
 

·
Registered
Joined
·
4,908 Posts
Discussion Starter · #3 ·
yeah its pretty odd. I can see the white boot screen, the apple logo but then it never reaches the desktop only the powder blue screen???????
 

·
Registered
Joined
·
79 Posts
i have the 56FC97 JVC too but couldn't get rid of the overscan.


Suzook, u probably have checked this, but is your receiver set to output at the tv's native resolution?


Ketan
 

·
Registered
Joined
·
883 Posts
Most (perhaps all) first and even second generation cable boxes did not pass through a signal and allow HDCP handshaking between intermediate HDMI devices like AV Receivers and HDMI displays. A variation of this problem could be your issue...I think the problem has been resolved for the most modern (and recent) devices with HDMI v1.3, though I'm not sure about this. Does the mini support the most recent HDMI standard?
 

·
Premium Member
Joined
·
1,430 Posts
I have a G4 mini going through my Onkyo 885 to a Mits y57 and I have all sorts of problems, too, Suzook. It works great if I go directly to the tv, but the Onkyo doesn't seem to be able to handle the signal. I wonder if it's a sync issue with the Onkyo.
 
1 - 6 of 6 Posts
Top