AVS Forum banner

3361 - 3380 of 5290 Posts

·
** Man of Leisure **
Joined
·
23,371 Posts
Thank you & AustinJerry for all of your help so far!
I looked at your posts and there is something I don't understand. In the first post, where you show the REW measurement you are using as input to the EQ tool, the measurement doesn't look anything like the "before" measurements you show in later posts. For example, the later posts show a huge peak at 30Hz, yet the measurement in the EQ tool looks relatively flat.

Can you explain, please?
 

·
** Man of Leisure **
Joined
·
23,371 Posts
Let me be a little more specific. Here is what you show in the EQ tool:



And here is what you show later:



The measurement in the EQ tool doesn't look anything like the measurement shown as your "before" situation.

Compare your posts with the following example:

A measurement of subs only before the EQ tool (Audyssey off--very important):



Now here is that same measurement loaded into the EQ tool. It is obvious that it is the same measurement, correct?



And now the "before" and "after" measurements, but this time the measurements is sub+center. But the lower end of the "before" measurement is obviously the same as the one used to input to the EQ tool.




I don't see the same continuity in the posts you provided. Are you using the sub-only, no Audyssey, as the input to the EQ tool? And if you are trying to fix the sub response, why are you showing "after" graphs that include the main speakers as well?
 

·
Registered
Joined
·
182 Posts
Looks like I mistakenly posted the entire frequency range instead of just the sub response. Thanks for pointing that out.

Should Audyssey be turned off while setting up the minidsp?
Should I only have the subs on? I have been doing it with all speakers on & Audyssey.
 

·
** Man of Leisure **
Joined
·
23,371 Posts
Looks like I mistakenly posted the entire frequency range instead of just the sub response. Thanks for pointing that out.

Should Audyssey be turned off while setting up the minidsp?
Should I only have the subs on? I have been doing it with all speakers on & Audyssey.
Audyssey should definitely be off. The objective of the exercise is to measure the un-corrected response of the sub, use the measurement as input to the EQ tool, and then load the filters into the 2x4. Then take a second measurement of the sub only to assess how well the filters have improved the sub response. Next, re-run the Audyssey calibration so that Audyssey takes into consideration the improved sub response in its calculations. And finally, measure the sub after Audyssey completes to make the final assessment of how well the whole exercise worked.

Of course, after you are done with the above, you should also measure subs + mains, because that is ultimately what you hear. I know it sounds like a lot of work, but doing it right will result in the best results.
 

·
Registered
Joined
·
12,371 Posts
2EQ doesn't eq the sub. So, with and without Audyssey for the sub only measure should not change.
 

·
Registered
Joined
·
970 Posts
Quick question on the balanced 2x4. Making my cable to go from the two rca subwoofer outputs on my AVR, to the Phoenix connector on the 2x4.
I stripped off one end of this stereo pair and I have a shield wire along with the + & -. On the Phoenix connector, can I just hook the shield wire into the "S"? Or do I snip this shield wire and run the red/black into the pos/neg, and run a jumper from the Neg to the "S"?

 

·
** Man of Leisure **
Joined
·
23,371 Posts
Quick question on the balanced 2x4. Making my cable to go from the two rca subwoofer outputs on my AVR, to the Phoenix connector on the 2x4.
I stripped off one end of this stereo pair and I have a shield wire along with the + & -. On the Phoenix connector, can I just hook the shield wire into the "S"? Or do I snip this shield wire and run the red/black into the pos/neg, and run a jumper from the Neg to the "S"?

Directly from the 2x4 manual:

 
  • Like
Reactions: Iron Maiden

·
Registered
Joined
·
970 Posts
Thanks austinjerry.

 

·
Registered
Joined
·
970 Posts
OK, now for the outputs. I have an XLR cable. Took off the appropriate end to wire into the Phoenix connector.
Like the last question on the RCA cable, what about wiring the XLR? Is it the same way where I just cut off the shield cable and use a jumper? Or do I use the shield wire to connect to the "S" slot?
And which wire would be used for the positive?
 

·
Registered
Joined
·
970 Posts
So found some good threads. Guess I do connect the shield wire. Unlike I did with the rca cable.
I had to open the XLR end to see how it was wired.
Shield wire to pin 1
Black wire to pin 2
White wire to pin 3
According to this XLR diagram, my cable uses the black wire for + and the white/clear wire for -. The bare shield wire for the "S".


 

·
Registered
Joined
·
970 Posts
With the above diagram, does this look correct? Only on my cable, the red wire would be the black one, and the black wire is the white.


 

·
** Man of Leisure **
Joined
·
23,371 Posts
OK, now for the outputs. I have an XLR cable. Took off the appropriate end to wire into the Phoenix connector.
Like the last question on the RCA cable, what about wiring the XLR? Is it the same way where I just cut off the shield cable and use a jumper? Or do I use the shield wire to connect to the "S" slot?
And which wire would be used for the positive?
From the same page of the 2x4 user guide:

 

·
Registered
Joined
·
2,502 Posts
input sensativity

I have the Mini DSP 2X4 Balanced. On page 3.2.5 Input sensitivity which one should I select? I use Crest pro 9200 and pro 8200 amps. My processor is the Marantz 7702mkii. Thanks in advance.
 

·
** Man of Leisure **
Joined
·
23,371 Posts
I have the Mini DSP 2X4 Balanced. On page 3.2.5 Input sensitivity which one should I select? I use Crest pro 9200 and pro 8200 amps. My processor is the Marantz 7702mkii. Thanks in advance.
I have both the input and the output set to 2V. The 2x4 sees a maximum of 2.2V coming from my MiniDSP 88A, and the measured output to my sub amps is .6V, which is plenty to drive the subs to the desired output level.
 

·
Registered
Joined
·
675 Posts
I am about to get a minidsp but am not sure if I should get the balanced or unbalanced, I am using a cleanbox currently for each channel of my CV5000, if I get the unbalanced and keep the cleanbox will that work as good as the balanced without the CB?
 
3361 - 3380 of 5290 Posts
Top