AVS Forum banner
  • Get an exclusive sneak peek into our new project. >>> Click Here
  • Our native mobile app has a new name: Fora Communities. Learn more.

Missing vocal track (Integra 4.9)

541 Views 8 Replies 2 Participants Last post by  mastermrl

Hi, all.  I just joined the forum and am more than a little impressed (and a bit intimidated) by the knowledge here.  Digging around, however, hasn't solved my problem so I thought I'd ask specifically.  I recently hooked up an Integra 4.9.  Although not a very current receiver, it is in fact new (long story about why it's been sitting around for years).  Anyway, I hooked up an Apple TV, my Verizon FIOS DVR (a CHS435HDC), and a relatively old, cheap Blu-Ray player made by Insignia (which you surely know is one of Best Buy's house brands).  Each component originally was connected to the receiver by an HDMI cable, and I connected the receiver to my TV (an almost 9 year old JVC DLP set) via HDMI as well.

 

My problems began immediately.  I had the DVR tuned to NBC's HD feed, and I noticed that although the picture was fine, I only had some audio.  Everything except the main vocal track was there.  And if I turned the receiver way up, I could hear the vocal track as if it was underwater, and even at very loud volumes couldn't really make it out.  Some other channels were just as bad (HBO HD, for example), but others were perfect (FOX HD, for example).  I sort of solved my problem by using an optical audio cable and an assignable optical audio input.  I said "sort of" because if you move the receiver just a drop, all audio disappears.  But if you move it back just so, you get perfect audio again.  That's only a partial solution because of my Apple TV.

 

When using Netflix, the Apple TV has the same problem as the the DVR.  Some shows have perfect audio, others are "missing" the audio track unless the pump the volume to the moon, and even then it's still underwater and very faint.  I tried the optical cable trick again with a different assignable input and got not improvement.  

 

The Blu-Ray player, oddly, seems to works perfectly -- even when using Netflix.  

 

I've looked around on this forum and elsewhere, and haven't found much info along these lines.  There are a few posts suggesting I may have an "HDCP handshake" problem, but no suggestions as to how to solve it.

 

Any and all thoughts most appreciated.

 

Thanks! 
See less See more
1 - 9 of 9 Posts

Quote:
Originally Posted by mastermrl  /t/1519512/missing-vocal-track-integra-4-9#post_24399865


Hi, all.  I just joined the forum and am more than a little impressed (and a bit intimidated) by the knowledge here.  Digging around, however, hasn't solved my problem so I thought I'd ask specifically.  I recently hooked up an Integra 4.9.  Although not a very current receiver, it is in fact new (long story about why it's been sitting around for years).  Anyway, I hooked up an Apple TV, my Verizon FIOS DVR (a CHS435HDC), and a relatively old, cheap Blu-Ray player made by Insignia (which you surely know is one of Best Buy's house brands).  Each component originally was connected to the receiver by an HDMI cable, and I connected the receiver to my TV (an almost 9 year old JVC DLP set) via HDMI as well.


My problems began immediately.  I had the DVR tuned to NBC's HD feed, and I noticed that although the picture was fine, I only had some audio.  Everything except the main vocal track was there.  And if I turned the receiver way up, I could hear the vocal track as if it was underwater, and even at very loud volumes couldn't really make it out.  Some other channels were just as bad (HBO HD, for example), but others were perfect (FOX HD, for example).  I sort of solved my problem by using an optical audio cable and an assignable optical audio input.  I said "sort of" because if you move the receiver just a drop, all audio disappears.  But if you move it back just so, you get perfect audio again.  That's only a partial solution because of my Apple TV.


When using Netflix, the Apple TV has the same problem as the the DVR.  Some shows have perfect audio, others are "missing" the audio track unless the pump the volume to the moon, and even then it's still underwater and very faint.  I tried the optical cable trick again with a different assignable input and got not improvement.  


The Blu-Ray player, oddly, seems to works perfectly -- even when using Netflix.  


I've looked around on this forum and elsewhere, and haven't found much info along these lines.  There are a few posts suggesting I may have an "HDCP handshake" problem, but no suggestions as to how to solve it.


Any and all thoughts most appreciated.


Thanks! 

Is the receiver automatically decoding and displaying the proper surround format? Dolby Digital, for example. Is it possible that the receiver is set to a different surround format vs picking up the original one? Like Dolby Pro Logic, PLL Movie, PLL Music, or one of the many other.
What do you mean "when I move the receiver just a drop"?

Quote:
Originally Posted by Espo77  /t/1519512/missing-vocal-track-integra-4-9#post_24400520



Is the receiver automatically decoding and displaying the proper surround format? Dolby Digital, for example. Is it possible that the receiver is set to a different surround format vs picking up the original one? Like Dolby Pro Logic, PLL Movie, PLL Music, or one of the many other.
It appears to be doing so.  But it does seem to settle on DTS more than I'd expect.  

Literally move it a fraction of an inch and the sound from the DVR is perfect.  Move it again and ALL sound (not just the vocal track) is lost.  But the same thing does not happen with the Apple TV -- no matter what I do or how much I move it, I get sound with the vocal track problem.

 

Thanks.

Quote:
Originally Posted by mastermrl  /t/1519512/missing-vocal-track-integra-4-9#post_24400767


It appears to be doing so.  But it does seem to settle on DTS more than I'd expect.  

...It should "settle" on DTS only when it has detected DTS.

Quote:
Originally Posted by mastermrl  /t/1519512/missing-vocal-track-integra-4-9#post_24400771


Literally move it a fraction of an inch and the sound from the DVR is perfect.  Move it again and ALL sound (not just the vocal track) is lost.  But the same thing does not happen with the Apple TV -- no matter what I do or how much I move it, I get sound with the vocal track problem.


Thanks.

...I don't understand ??


You're moving something and the sound is lost???


Do you mean actually moving the receiver, and the sound is lost? That would indicate a bad cable or connection somewhere, I would think.

Quote:
Originally Posted by Espo77  /t/1519512/missing-vocal-track-integra-4-9#post_24401511



...I don't understand ??


You're moving something and the sound is lost???


Do you mean actually moving the receiver, and the sound is lost? That would indicate a bad cable or connection somewhere, I would think.
 

I mean actually moving the receiver.  I have the same problem despite having repeatedly confirmed the connections are tight and with different cables.  On the bright side, I noted that problem purely for background, because using the optical cable for the DVR works (as long as I don't move the receiver) and solves the problem I had with the HDMI cable only giving me full sound on certain channels.  The ongoing issue is that the Apple TV doesn't play the vocal track properly for certain shows when I use Netflix, but works fine for others, and that's the case whether I use HDMI or an optical audio cable.

 

I apologize if I'm not being clear -- this is not, obviously, my area of expertise.

 

Thanks.

Mike
See less See more

Quote:
Originally Posted by Espo77  /t/1519512/missing-vocal-track-integra-4-9#post_24401484



...It should "settle" on DTS only when it has detected DTS.
 

Right -- sorry if I was unclear.  I was surprised to see how many sources seem to be DTS, but they seem to be working properly when DTS is what the receiver automatically chooses.
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top