AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Has anyone experienced OTA drop off with the Mit$ SR-HD400? I am receiving up to 100 signal with my GS2000 attennae and< according to various online sources, I am in a Class A area for reception and within 15 miles from the furthest DT tower.


When it works, it WORKS!! When it doesn't....


Thanks,

Mark
 

·
Registered
Joined
·
345 Posts
I've had this receiver for 3-4 months and have never had any drop outs on my local stations, which are all maxed out on the signal strength meter. Have you noticed any other patterns, such as time of day or weather?


Steve
 

·
Registered
Joined
·
1,100 Posts
The only "daily" problem that I've been having is the signal for KRON-DT drops out about 5pm. I get max pixelation to the point where there is no audio or video. I'm about 37 miles as the crow flies from Mt Sutro. Using a RS outdoor ant. I believe this is due to KRON running in low power mode. I don't have any problems with KPIX-DT or KQED-DT all of which use the Mt. Sutro tower.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
Thanks for the replies http://www.avsforum.com/ubb/wink.gif


I notice drop offs during the day with reduced at night...


As an example, I watched Everybody Loves Raymond last night without incident, but the day before, I tried to watch golf and continued drop offs.


I am using a fan to keep the unit cool, so I don't think it is heat related...


I saw on a post for the Panny unit that they are "fixing" their units with a HW upgrade. Any word on this for Mit$?


Thanks again for all of the responses!


Mark
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top