AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've had the HD1000 for a little over a month. The picture is great and I can't find much to complain about. Except for the fact that the projector seems to have a problem when I switch HDMI devices. I have an HDMI switcher that switches between the Dish receiver and DVD player. When I switch from the DVD player back to the receiver, the image is completely distorted and appears "snowy". Has anyone else experienced this or found a solution to correct this problem?


One way I have found to correct the problem is to restart the projector, or unplug the HDMI cable from the back of the projector. I am looking for an easier fix however.


Thanks
 

·
Registered
Joined
·
1,002 Posts
I have the Mono 5X1 HDMI switcher that I use with my HD1000 to my HD-DVD and my Directv receiver and have not had any

issues with it.

It might be the switcher that has a issue rather than the pj.

What kind of switcher are you using?
 

·
Registered
Joined
·
5,132 Posts
For your bulb's sake don't reboot your PJ while it's hot. It takes 2 hours off your bulb life for every reboot and even more if your bulb is not room temperature and still hot.


I agree with the switcher error. Get a good one and your problem should go away (or swap HDMI cables manually). The Monoprice $30 mechanical/manual HDMI switcher is better than those with remote control and fancy electronics as it may screw up HDCP hand shake.
 

·
Registered
Joined
·
253 Posts

Quote:
Originally Posted by Huey /forum/post/0


For your bulb's sake don't reboot your PJ while it's hot. It takes 2 hours off your bulb life for every reboot and even more if your bulb is not room temperature and still hot.

This works the same way for humans when they smoke. Takes 2hrs off your life for each smoke.lol
 

·
Registered
Joined
·
16 Posts
Trying to solve a no-video issue with my setup at home, my first HDMI hardware connection...


I have a 3-day-old HD1000 PJ connected to a Pioneer Elite DV-46av upscaling DVD player I purchased about a month ago. They are connected by a 25' HDMI cable I purchased from STSI on Ebay, very thick cable with 24 guage wires rather than the standard 28 or 26 guage, and gold-plated connectors - seems to be a very heavy-duty, quality cable. My PJ menu is setup so it projects a blue screen when there is no signal applied to the selected input.


It seems that no matter which unit I power up first, I cannot get anything to display through HDMI. Video is fine though a same-length 25' component cable. When trying to use HDMI, the Blue no-signal screen goes black and the PJ menu shows a 480i signal being received from the DVD player, but no video. I can't seem to find a way to change the ouput of the DVD player to 720p, the DVD remote doesn't seem to change it, and The HDMI Indicator LED on the DVD player does not light up. I would think I should still see SOME kind of video with 480i coming into the PJ...



Unfortunately, I have no other HDMI hardware to try swapping around to troubleshoot the issue. I plan to purchase a short 6' HDMI cable and move the DVD player right under the PJ temporarily to see if the 25' cable is too long for the signal. But even if that were the case, would I get only a black signal if the cable is to long, or should I be seeing a distorted image of some kind?


Any other suggestions would be welcome. I may have to drag my DVD player and cables over to someone who owns a HDMI HDTV, but not sure I know anyone that has one yet!...
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top